Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Atahualpa + eMember plug in + IE 8

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Jan 12, 2010, 07:17 AM
Janine's Avatar
33 posts · Jan 2010
Another problem cropped up this morning. I generally use Firefox. So far so good. But I have a "semi-colon" problem in the footer (another thread being discussed here) and a friend used IE to see if he could help me.

IE 8
My "Home" shows neither a Footer nor my Member Log In plug in from eMember in the right sidebar. But they both show up on all the other pages on my website.

Firefox: Everything is there as it should be!

Any suggestions as to how to solve this IE no-show problem?


Last edited by Janine; Jan 24, 2010 at 10:05 AM. Reason: SOLVED
Old Jan 12, 2010, 07:41 AM
juggledad's Avatar
22,950 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'll bet that the other browsers are allowing a slight error thru where as IE chokes on the smallest thing. The only solution for IE is to fix the problem.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jan 17, 2010, 01:49 PM
Janine's Avatar
33 posts · Jan 2010
Solved the problem. I did a copy/paste straight from a Word document instead of using the "paste from Word" button. It took with it a load of html coding causing the size to explode into the right sidebar and footer. Deleting the html code solved the problem.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Language Switcher Plug-in with Atahualpa paul_williams Plugins & Atahualpa 1 Dec 4, 2009 05:08 AM
[SOLVED] Newbie question - SEO plug ins and Atahualpa built in SEO jkgourmet Plugins & Atahualpa 1 Sep 26, 2009 04:33 PM
[SOLVED] Plug-in, CSS or PHP Code for Expanding Definition List in Atahualpa ? RAMilewski Atahualpa 3 Wordpress theme 1 Aug 16, 2009 02:44 AM
FB-Connect plug-in not working in IE Bauer4Prez Plugins & Atahualpa 3 Jun 20, 2009 06:59 PM
Plug-in Recommendation... HenryGomez Plugins & Atahualpa 6 Feb 4, 2009 10:36 PM

All times are GMT -6. The time now is 12:27 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.