Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

Strange single semi-colon in Footer: how to get rid of it?


  #1  
Old Jan 11, 2010, 05:30 PM
Janine's Avatar
Janine
 
33 posts · Jan 2010
Hello! I see a single semicolon in the last line of the footer. It appears on all pages. I can locate it using the Firebug (it disappears when I delete it in Firebug, but cannot save the change). However, I cannot find out where I can delete it. I know it's only a little thing, but it disturbs me that it is there nevertheless. Any advice please?

Janine
  #2  
Old Jan 11, 2010, 05:46 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 12, 2010, 08:08 AM
Janine's Avatar
Janine
 
33 posts · Jan 2010
WP version 2.9.1
Atahualpa version 3.4.4

These are the lines I can see in Firebug. You can see the semi-colon after </script>

<script type="text/javascript">
</script>
<script src="http://www.ft-training.com/wp-content/plugins/wp-eMember/js/jquery.blockUI.js" type="text/javascript">
</script>
<script type="text/javascript">
</script>
;
</td>
</tr>
</tbody>

If you can help get rid of it, that would be great
Janine
  #4  
Old Jan 12, 2010, 08:14 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That is probably a bug in wp-eMember - my guess is they have a line of code ending in
HTML Code:
....</script>;'
when it should have been
HTML Code:
....</script>';
since this plugin is a purchased item, I can not look to see where the error may be.

If you want me to take a deeper look, send me a PM and I'll quote you my rates, I'd need to have access to your site and the plugin code
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
can i make the the container semi transparent? jenny Center area post/pages 12 Jan 30, 2010 04:31 AM
strange text in footer Richie Post-Kicker, -Byline & -Footer 1 Dec 22, 2009 12:19 PM
Footer on Single Post Pages > some of it is missing StudioGal Post-Kicker, -Byline & -Footer 10 May 8, 2009 01:31 PM
BUG: %comments(' ',' ',' ',' ') no longer works in FOOTER of Multi/Single Post(3.3.2) ianuy Post-Kicker, -Byline & -Footer 2 Apr 15, 2009 01:26 AM


All times are GMT -6. The time now is 02:56 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.