Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] WP-polls no longer works


  #1  
Old Jan 5, 2010, 07:43 PM
soduneye
 
5 posts · Jan 2010
Hello,
I'm using WP-polls v2.5 plugin and Atahualpa 3.4.4.
Now when I enter a poll selection and click submit the loading 'circle' runs for ever and my selection is recorded.

Any ideas?

Thank you
  #2  
Old Jan 6, 2010, 06:27 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did this ever work?
If so, what has changed?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 13, 2010, 12:19 PM
soduneye
 
5 posts · Jan 2010
Yes it used to work when I had the default theme from Wordpress Tropicala.

But since I've changed the theme to Atahualpa it doesn't seem to work.
  #4  
Old Jan 13, 2010, 09:18 PM
soduneye
 
5 posts · Jan 2010
By the way this is the website with the poll http://mbpgsu.ca/
  #5  
Old Jan 14, 2010, 01:36 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I just installed it and it runs fine using the default poll. Try disabling all the othere plugins and see if it works. If it does, add the others back a couple at a time till you isolate the conflict.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jan 29, 2010, 10:35 AM
soduneye
 
5 posts · Jan 2010
Hey juggledad,
disabling didn't really work.

But reading through the forum I noticed that a common solution for the WP Poll problem is to change (or add) get_footer() to wp_footer() in footer.php.

Unfortunately, when I tried that it elimanated the right sidebar.

Thank you juggledad for your help

mywebsite: www.mbpgsu.ca
  #7  
Old Jan 29, 2010, 05:33 PM
soduneye
 
5 posts · Jan 2010
RESOLVED!
My permissions somehow where all off!
I followed these instructions:
http://forums.lesterchan.net/index.php?topic=4066.0

THanks

Bookmarks

Tags
plugin problems, widget problems, wp-poll

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WP-POLLS redirects to login page when I try to edit or add a new poll neocratus Plugins & Atahualpa 4 Dec 28, 2009 12:32 PM
Background Image for Page buttons no longer working willsy Page & Category Menu Bars 0 Sep 10, 2009 07:49 PM
[SOLVED] 3.3.3: Comment form fields are not translated any longer upscho Languages & Translations 2 Jun 22, 2009 05:25 AM
wp-polls mesti Plugins & Atahualpa 3 Jun 8, 2009 08:45 AM
BUG: %comments(' ',' ',' ',' ') no longer works in FOOTER of Multi/Single Post(3.3.2) ianuy Post-Kicker, -Byline & -Footer 2 Apr 15, 2009 12:26 AM


All times are GMT -6. The time now is 11:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.