Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine) - Pa


  #1  
Old Jan 2, 2010, 11:18 AM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
This issue was closed previously - it involved captions showing shortcode in the Category Intro page on www.puertoricosmallhotels.com.
I had thought that I solved the issue by deleting and reinstalling the Blog Introduction plugin.
I could see the caption in the visual editor and if I selected 'view page' to see the page as a stand-alone page.
Everything looked fine, so I assumed it was OK.
However,
When I view the same page in one of the Categories that I use - ie: Personal Style/Budget Hotels - the shortcode shows wrapped around the image.
[caption id="attachment_918" align="aligncenter" width="425" caption="Test of new captiona area Arecibo Beach Volleyball Tournament - travelandsports.com 2003"] the image [/caption]

I've used Blog Introduction before - but not with captions in the image.
I'll go to the plugin page and ask for support there...
But is there something in the Atahualpa loop that might be causing the problem?

Again - viewing as a page is just fine... its only when used as a category intro that it causes the conflict and code on the browser. Any ideas would be welcome. For now, I'll just remove the captions.

Thanks!
  #2  
Old Jan 2, 2010, 12:35 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) are you using excerpts on category pages (ato->Configure EXCERPTS->Posts or excerpts on CATEGORY pages?
If so,
2) what have you got coded at ato->Configure EXCERPTS->Don't strip these tags
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 2, 2010, 04:01 PM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
I'm using full posts for all the options.
I did have a few tags in 'don't strip..' from when I was using excerpts - but I removed these and still have the same problem....

So now, nothing is in the don't strip and all options are FULL Pages.
(I tried changing to excerpts on category pages, but the same problem occurs).

So, this didn't solve it..
  #4  
Old Jan 2, 2010, 06:02 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what happens if you switch to the default theme? Same issue or is it gone?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 2, 2010, 06:20 PM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
I switched to Default Theme and same issue...
So must be something in the plugin that's causing the problem.

I guess I can just try to put a caption in plain text beneath the image - but will have to play around to get the spacing to look OK.

Any other ideas would be appreciated, but looks like a plugin issue.

Thanks!
  #6  
Old Jan 2, 2010, 06:41 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
check the plugin page to see if anyone else has reported it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jan 2, 2010, 09:13 PM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
Have checked and no comments - so maybe is an issue with new version of WordPress.
Posted issue on plugin page - will let you know what they say.

Thanks for your help!
  #8  
Old Jan 4, 2010, 03:20 AM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
Reported the issue to BLOG INTRODUCTION plugin and they have resolved the issue.
Apparently it was an conflict with executing php in WP 2.9 which they quickly fixed with an upgrade to the plugin.

Anyone else using Blog Introduction should just upgrade and problem solved.

Thanks to this board for helping to isolate the problem as a plugin issue rather than something related to the theme.

Also, thanks for the tip in troubleshooting future problems that may be plugin related.
Switching back to the default theme and testing to see if the problem still occurs is an easy way to isolate an issue as theme-related (doesn't happen in the default theme) or plugin-related (occurs both in Atahualpa and the Default Theme....

Final note: Everyone please keep donating when you get help on this board to encourage such great support for this Theme - it is really exceptional (I already made another donation and hope others do as well).

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text and Images will not line up in posts/pages, all over the place. ngb222 Forum How-To 34 Sep 24, 2013 01:38 PM
[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine) gungo Atahualpa 3 Wordpress theme 2 Jan 2, 2010 06:43 AM
Can I put HTML code into the right margin? CreativePartyLady Forum How-To 1 Oct 11, 2009 06:16 AM
Category URL showing only first part of long articles hakansj New Versions, & Updating 1 Aug 31, 2009 03:27 PM
Posts showing up twice on category pages? michiganbasketball Atahualpa 3 Wordpress theme 1 Mar 12, 2009 04:56 PM


All times are GMT -6. The time now is 12:41 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.