Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Page Menu Bar doesn't show Latvian letters


  #1  
Old Dec 27, 2009, 01:47 PM
Guntis's Avatar
Guntis
 
1 posts · Dec 2009
I can't get Atahualpa to display Latvian letters in the "Home link in Page Menu Bar". I enter there "SĀKUMS", but after saving that instead of "SĀKUMS" there is "S?KUMS". Some encoding problem? All WP database is manually converted to utf-8, all texts show up in Latvian without problems, but blog's title in WP doesn't show Latvian letters and here in this theme the same - Home link in Page Menu Bar also doesn't show Latvian letters, but links to other pages with Latvian letters show properly.
The same in Search field - I want it to show "meklēt", but I get "mekl?t". Any solution?
Here's link so you can see it - http://www.cesis.adventisti.lv/

Last edited by Guntis; Dec 27, 2009 at 01:52 PM.
  #2  
Old Dec 28, 2009, 07:04 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't think think this is a Atahualpa issue. I just tried adding SĀKUMS on a post and it put the ? mark in. then I tried it on my internal server and it worked fine in both places (a post and as the Home page name) This is most likely a translation issue from machine to machine
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adsense doesn't show up properly fangfang Sidebars & Widgets 3 Dec 7, 2009 07:03 PM
[SOLVED] Banner doesn't show with IE Julia Header configuration & styling 5 Oct 14, 2009 08:50 AM
Page bar with slave under bar to show subpages CÚdric H Page & Category Menu Bars 0 Oct 2, 2009 04:00 AM
logo area doesn't show in some browsers xaveryptak Header configuration & styling 1 Aug 27, 2009 06:52 PM
[SOLVED] Don't show sub-pages for a main page on my menu bar jockoe Atahualpa 3 Wordpress theme 1 Jul 13, 2009 12:28 PM


All times are GMT -6. The time now is 05:40 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.