Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] i lost my right sidebar + footer


  #1  
Old Dec 17, 2009, 01:30 PM
kindofadraag
 
8 posts · Dec 2009
long beach, ca
Send a message via AIM to kindofadraag
my site: http://www.fantasticweapon.com

i'm not sure what happened, but after upgrading some plugins and adding a new one all that shows on my home page is the left sidebar, the first post in full, and a ton of blank space. the post excerpts & thumbnails, right sidebar, and footer content no longer load.

all the single post links are still intact and all the content on those pages is still intact. footer, right hand sidebar, etc.

what the heck did i do? what's missing from my code?
i don't see any closing </body> or </html> tags when i view the source, but atahualpa is so confusing i wouldn't know where to put them if i thought that would fix the problem.

can someone help me? i'm running the most current version of wordpress (2.8.6?) and atahualpa 3.4.2.

the plugins i added that i think may have caused the problem: simply exclude (which i de-activated but had to re-activate to avoid a 404 error on every page) and elegant category (in)visibility, which is currently deactivated.

i upgraded js to footer and some twitter plugins

i de-activated category page and wp-filebase.

anyone able to help?
  #2  
Old Dec 17, 2009, 05:35 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Deactivate all your plugins and see if you can get back in.
If you can then activate them one or two at a time till it fails and you will know which plugin is the culpret.

If yu can't get into the backend, use FTP to remove teh plugins from the plugin folder and that will cause them to deactivate.

Your site never loads for me.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 30, 2009, 02:47 PM
kindofadraag
 
8 posts · Dec 2009
long beach, ca
Send a message via AIM to kindofadraag
Quote:
Originally Posted by juggledad
Deactivate all your plugins and see if you can get back in.
If you can then activate them one or two at a time till it fails and you will know which plugin is the culpret.

If yu can't get into the backend, use FTP to remove teh plugins from the plugin folder and that will cause them to deactivate.

Your site never loads for me.
That was exactly what I didn't want to do but it ended up showing me the solution. I'm pretty sure it was one of my 12342536475 thumbnail plugins. Either way, as a result I have WAY fewer plugins installed and the site runs a lot faster than it has in ages. Thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost my 'site admin' login on the right sidebar thotlady Header configuration & styling 1 Sep 1, 2009 02:18 PM
Lost Right Sidebar jrothstein Sidebars & Widgets 8 Aug 27, 2009 08:36 PM
[SOLVED] After plugin install, footer is in right sidebar and right sidebar is on lef miscbytes Forum How-To 2 Jun 5, 2009 06:34 AM
Lost Right Sidebar crashley1784 Sidebars & Widgets 2 May 23, 2009 10:54 AM
Left Sidebar - Footer Displays in Sidebar endeavourz Atahualpa 3 Wordpress theme 6 Mar 27, 2009 05:39 PM


All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.