Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Rrs & comments parsing error


  #1  
Old Feb 20, 2009, 12:07 PM
zenfull
 
10 posts · Feb 2009
Once again - this is probably because I am new to wordpress and this fabulous theme.

I am getting this error whenever the RSS or COMMENTS buttons on the top right are clicked
XML Parsing Error: XML or text declaration not at start of entity
Location: http://blog.interviewdiva.com/?feed=rss2
Line Number 2, Column 1:
My site is www.interviewdiva.com. I am running wordpress 2.7 and Atahualpa 3.

I don't know if they were working or if i could have done something to mess them up - I haven't touched the code at all.

Any Ideas? Would this be fixed by upgrading to 3.2?

Thanks - DeEtte
aka zenfull

PS: also getting the following when I tried to access it from feedburner.

The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 2: The processing instruction target matching "[xX][mM][lL]" is not allowed.

Last edited by zenfull; Feb 20, 2009 at 12:11 PM.
  #2  
Old Feb 20, 2009, 02:56 PM
zenfull
 
10 posts · Feb 2009
OMG i think i fixed it - yay me!

If anyone else gets this error - It had nothing to do with Atahualpa!

Even though i had never opened any of the PHP files...some how there was a blank line after the ?> at the end of my WP-config.php file

I took it out - saved and uploaded and the RSS works and so does feedburner.

Thanks Flynn for all your hard work - its a super fabulous theme!

zenfull
  #3  
Old Apr 13, 2009, 10:16 AM
Stang5_0
 
26 posts · Apr 2009
Phoenix, AZ
Send a message via ICQ to Stang5_0 Send a message via Yahoo to Stang5_0 Send a message via Skype™ to Stang5_0
I would sure like to fix mine as well. I too saw the extra line and removed it, but still having issues. When I click the header link I get the following:
Code:
XML Parsing Error: not well-formed
Location: http://www.stangsgarage.com/?feed=rss2
Line Number 8, Column 45:	xmlns:georss='http://www.georss.org/georss'xmlns:georss="http://www.georss.org/georss">
---------------------------------------------------^
The comments link works fine, but not the posts. Any ideas on this? I'll keep checking the forums in the meantime.

Thanks you.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reposition Post/Comments/Email Icons & Searchbox Logo area creecyle Header configuration & styling 1 Mar 31, 2011 06:12 AM
HTML Parsing Error IE8 DanGarion New Versions, & Updating 1 Jul 11, 2009 06:52 AM
[SOLVED] How to apply "strong" to the comments author name? wmoura Comments, trackbacks & pings 2 Jun 16, 2009 05:05 AM
removing the Entries RSS, Comments RSS & Wordpress.org default links earlalger Header configuration & styling 2 Mar 8, 2009 07:09 PM
XML Parsing Error Island Ed RSS, Feeds & Subscribing 2 Feb 2, 2009 11:10 AM


All times are GMT -6. The time now is 12:41 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.