Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Problems with the administration of Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 20, 2009, 05:44 AM
hdwolle
 
19 posts · Sep 2009
Hello together,

since 2 or 3 days I have a Problem with the Administration of Atahulapa.

Normally the fields will slide down when I press "return", but since this 2 or 3 days it doesn't slide down anymore.

What can be wrong? I use the newest Version.
  #2  
Old Nov 20, 2009, 07:48 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If it was working, what else changed at the site?
What version of PHP are you using?
Have you added in any new plugins?
Things don't just stop working, something had to have changed, the trick is remembering or finding out what that change was.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 20, 2009, 08:30 AM
hdwolle
 
19 posts · Sep 2009
I have think about this details, but I don't have any idea.

No Plugins will be added since 2 weeks.

I use PHP-Version 5.2.10.

Mmmmh...., I'm very confused about this problem.
  #4  
Old Nov 20, 2009, 08:48 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Any changes done by your ISP in the past couple days?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 20, 2009, 10:01 AM
hdwolle
 
19 posts · Sep 2009
I don't think so. I don't have a message that my ISP have changed something.

Actually, I make my changes in the Database because it's easier for me.

I wait for the next update and hope it will be repair then.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 problems with Atahualpa Kiliana New Versions, & Updating 1 Oct 9, 2009 05:24 AM
Start a new post from outside "Administration" page pampo Comments, trackbacks & pings 3 Oct 7, 2009 01:43 PM
[SOLVED] Problems when I try to save my Atahualpa options Luiso New Versions, & Updating 6 Sep 23, 2009 04:43 AM
Problems with IE and Atahualpa Blarg New Versions, & Updating 2 Jul 10, 2009 03:18 PM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 08:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.