Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Metatag issue; noindex,nofollow


  #1  
Old Oct 30, 2009, 12:43 PM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Hello. I seem to have a problem with the metatag <meta name="robots" content="noindex,nofollow" />

I would like the search engines to find every post in my website but with the above tag it wouln't happen.

I set the wordpress privacy settings to public (anybody and search engines can crawl) and set the atahualpa seo settings to no where appropriate.

Basically it should be good now but the source view of my pages keep showing me <meta name="robots" content="noindex,nofollow" />

What to do?

Sakshin
  #2  
Old Oct 30, 2009, 06:04 PM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
So, I turned off the ata seo functions and let GD Tools do a little bit of the Metatag tweeking. By now the source view shows me this;

<meta name="robots" content="index,follow" />

<meta name="robots" content="noindex,nofollow" />


This is insane. Two of the same tag beneath eachother. Can anybody please tell me where the 'noindex,nofollow' comes from and how to get rid of it. My client website will be on the news worldwide next friday and were expecting millions of hits. Should be nice if this should be fixed before that day.
I did spent 10 hours on checking everything but I cannot find the solution.
  #3  
Old Oct 30, 2009, 06:55 PM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Maybe do with this topic what I did with GD Tools plugin; delete it. All my problems are solved.
I use atahualpa SEO settings now, I see no metatags about follow or no follow anymore, and I think it's good.

Thanx anyway, till the next episode,

Sakshin.


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting rid of the rel="nofollow" thing in articles (not comments), how? MarkusM. Installing & running WordPress 6 Apr 25, 2010 05:06 PM
Background Issue moowens Plugins & Atahualpa 1 Oct 25, 2009 05:27 PM
[SOLVED] Can't edit posts - edits vanish - Virus? Theme Issue? WP Issue? jfrenaye Atahualpa 3 Wordpress theme 1 Aug 4, 2009 08:14 AM
[SOLVED] noindex possible on paginated pages? jankph Excerpts, Read more, Pagination 2 Jul 22, 2009 06:12 PM
IE issue c32v Atahualpa 3 Wordpress theme 1 Feb 11, 2009 06:16 AM


All times are GMT -6. The time now is 10:47 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.