Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header image not showing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 29, 2009, 08:05 AM
ellie
 
4 posts · Oct 2009
London
Hi,

I wonder if you can help! I'm trying to upload images to my wordpress blog but they just won't show. I've tried .png, .tiff and .jpg but nothing makes a difference. I just get a broken icon in firefox and a question mark in safari. And when I go live it just shows the file name. I've edited with wordpress before so I know how to get the images up there, but can't seem to figure out why they won't show. Is there some option I need to click in my Atahualpa settings? Im using Atahualpa version 3.4.

Appreciate any help!

ellie
  #2  
Old Oct 29, 2009, 08:17 AM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
are you on 3.4 or 3.4.1 or 3.4.4?
What is your url?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Oct 29, 2009, 09:42 AM
ellie
 
4 posts · Oct 2009
London
Hey,

3.4.3!
designd.org

thanks
  #4  
Old Oct 29, 2009, 09:45 AM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I'm seeing an image looks like a close up of a painted concrete wall
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Oct 29, 2009, 09:54 AM
ellie
 
4 posts · Oct 2009
London
Yes thats it,

I got that image into the header, through my cpanel, but I can't get one to show as part of the post. I've just uploaded one, so you can see what it does. I'd really rather if I could just add images through wordpress uploader to my media library rather than through ftp as I don't know how to do this!

Thanks again for your help!
  #6  
Old Oct 29, 2009, 10:08 AM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You can add images to posts using Wordpress, not FTPing them. Remember you have to set the permission of the upload folder to be able to see them.

take a look at http://codex.wordpress.org/Changing_File_Permissions
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Oct 29, 2009, 11:05 AM
ellie
 
4 posts · Oct 2009
London
You really are fab.
thank you so much. changed my file permissions and now i've got images galore!

Thank you again. Very much appreciated.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Background image showing up in header? gcarson Header configuration & styling 7 Oct 20, 2009 06:16 PM
repeating background image not showing up in 3.4.2 sirabi Header configuration & styling 1 Sep 13, 2009 11:12 AM
Header image is showing on Firefox and Safari but not on iE aquilaciencia Header configuration & styling 4 Aug 11, 2009 09:07 AM
[SOLVED] Background Image Not Showing in IE6 Jcasteli Atahualpa 3 Wordpress theme 4 Jun 4, 2009 06:41 PM
[SOLVED] [SOLVED] Background image not showing up WebWeaver Atahualpa 3 Wordpress theme 2 May 28, 2009 05:39 PM


All times are GMT -6. The time now is 11:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.