Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Brand new to Atahualpa and RSS - Only one top level element is allowed...

Old Oct 27, 2009, 09:57 PM
3 posts · Oct 2009
I just started blog with current release of Atahualpa. Site is www.eaglesridefree.com. I am new to RSS. Should I have to do anything for the default RSS Post or Comments icons at the top to work? When I click on the RSS icons in IE 7 I am getting message "Only one top level element is allowed in an XML document.
Line: 38 Character: 2...". I searched forum for error message but did not find - sorry if I am missing the obvious. - Thank you!
Old Oct 28, 2009, 05:34 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
your site may have been hacked. I get a warning when trying to get to it and there is an encoded script being tabbed onto the very end of the generated code.

See http://globalhumancapital.org/?p=819 for a description of what to do. good luck
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Oct 28, 2009, 06:15 PM
3 posts · Oct 2009
Thank you Juggledad - not what I was hoping to hear - but sure glad to find out. I guess its time for my crash course in Malware and Blog Security 101. It didn't dawn on me last night, but I used this theme on another blog and just checked - the RSS is working fine on that one. Thank you once again - off to search for malware. - Brian
Old Oct 28, 2009, 06:30 PM
3 posts · Oct 2009
Now this is strange. When I accessed my www.eaglesridefree.com site with Firefox the RSS Post and Comments feeds both worked - now I only get error in IE. Odd.


atahualpa, rss does not work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signatures allowed for donors Flynn Announcements 0 Jul 22, 2009 08:17 AM
[SOLVED] Make top level page links inactive? BigG Page & Category Menu Bars 5 Jun 14, 2009 12:55 PM
Using gys-themed-categories but want the atahualpa header on top blogmom Plugins & Atahualpa 3 Jun 6, 2009 04:55 PM
[SOLVED] How should top level "button" work on a menu bar? Shepherd Jim Page & Category Menu Bars 2 Mar 14, 2009 02:30 PM
Fatal error: Allowed memory size ver3.1 aliferste Atahualpa 3 Wordpress theme 2 Dec 20, 2008 03:03 AM

All times are GMT -6. The time now is 11:06 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.