Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Headers (h4 specifically) dissapear when post is updated


  #1  
Old Oct 13, 2009, 03:03 PM
ggitchell
 
15 posts · Jul 2009
I have a glossary post that I regularly add to. This time re-posting made all of the h4 titles disappear. Any ideas about how to troubleshoot this?
  #2  
Old Oct 13, 2009, 03:18 PM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa, WP and PHP?
If 3.4.x check that the Atahualpa Post Options -> 'Body Title Single Pages' and 'Body Title Multi Posts' Pages reflect what you want to see
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 13, 2009, 07:23 PM
ggitchell
 
15 posts · Jul 2009
3.4.4 and WP 2.8.
I see Kicker, Footer and Byline options but no Body.
  #4  
Old Oct 14, 2009, 04:57 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you will see the Atahualpa Post Options when you EDIT a post
What is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 14, 2009, 08:54 AM
ggitchell
 
15 posts · Jul 2009
http://blog.visiontowork.com/?p=49 is the detail page.
The initial page is fine http://blog.visiontowork.com/?cat=26

thanks!
  #6  
Old Oct 14, 2009, 09:25 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Actually all your titles are there, its just that they are black and on a black background they won't show up to well (to see what I mean put your mouse on the pave and select the whold page, you should see the titles)

Have you made any style changes recently?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 14, 2009, 11:28 AM
ggitchell
 
15 posts · Jul 2009
Right you are. I had a feeling they were just hiding. I haven't done any style changes just the upgrade, but maybe it changed some of my customizations?
No matter though. with your help, thanks, Firebug and some experimenting I was able to change the header color. Fixed

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant get rid of google analytics code since i updated to Atahualpa theme? 123davelee Sidebars & Widgets 8 Aug 15, 2009 10:49 AM
Set different headers for each page curious Header configuration & styling 17 Jun 19, 2009 04:53 PM
[SOLVED] Updated to 3.3.3 and Home page is not loading right WebWeaver Header configuration & styling 2 May 28, 2009 05:37 PM
PLEASE HELP A newbie out. updated theme options don't show up! alleyooptroop Atahualpa 3 Wordpress theme 22 Apr 2, 2009 09:44 PM
Post headers on homepage - Link to pages instead? ray-zin Atahualpa 3 Wordpress theme 4 Mar 11, 2009 03:45 PM


All times are GMT -6. The time now is 05:41 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.