Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

"Links" Not Available in My Widgets


  #1  
Old Feb 13, 2009, 08:03 PM
leslielang
 
5 posts · Feb 2009
My site is here: http://www.honoluluonthecheap.com. When I go to "widgets," "Links" is listed (under both left and right sidebar) but it isn't available to me. There is no option to "add."

Can someone tell me how to fix this? I'd appreciate your help very much.

Leslie
  #2  
Old Feb 14, 2009, 01:18 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Are you trying to add the Links widget to a sidebar, or to add Links to the widgets? To add links to the widget you'd have to go to Site Admin -> Links -> Add new

If you're trying to add the Links widget to a sidebar. It does not seem to be added to any sidebar yet. The Links widget should still be listed on the left side, under "Available widgets", when you got to Site Admin -> Appearance -> Widgets
  #3  
Old Feb 14, 2009, 02:07 AM
leslielang
 
5 posts · Feb 2009
Thank you so much for replying.

I'm trying to do the latter. That's the problem, though. I go to Site Admin -> Appearance-> Widgets, and the Links widget shows up in the list on the left side (with "Your blogroll" as its description), but it doesn't say "Add." There's no way to select it to use in a sidebar. I don't understand why.

After reading your reply, I also tried just now to add a "new link" to the widgets, but that didn't change anything either.

I do think your site is set up amazingly well, and I understand how it works for the most part - but I cannot figure out why this part isn't working. Did I inadvertently do something that messed up my Links widget? Can you tell what I can do to fix it?

Thank you for helping if you can. I'm pulling out big chunks of my hair.

Leslie
  #4  
Old Feb 14, 2009, 02:11 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
What sidebars do you have in the dropdown select menu on the right side under "Current Widgets"? Should be only "Left sidebar" and "Right sidebar". You might have another sidebar still sitting there, from an earlier theme or a plugin, and the Links widget might be in that other sidebar. If so, you'd need to move it out from there first.
  #5  
Old Feb 14, 2009, 02:16 AM
leslielang
 
5 posts · Feb 2009
I doublechecked under "Current Widgets," but it does only show "left sidebar" and "right sidebar."

I did have a different theme originally, before replacing it with yours -- but I don't see any extra sidebars still sitting there.

I can't tell you how much I appreciate your great and very user-friendly theme, and all this support. You are amazing.

Leslie
  #6  
Old Feb 14, 2009, 02:44 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Does the Links widget come back when you switch to the "Default" theme? Also, try deactivating plugins to see if that helps. Are you missing any other widgets?
  #7  
Old Feb 14, 2009, 02:52 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Have you clicked "Save changes" at the bottom yet?

So the "Links" widget is listed under both "Left Sidebar" and "Right Sidebar"? That alone is weird, it should only be listed under one. Select "Right Sidebar", then click "Show". Is the Link widget still there?

By looking at your source code the Link widget doesn't seem to be in any sidebar yet.

Click "Edit" and "Remove" on the Links widget wherever it is, then click "Save Changes" at the bottom, and see if the widget is on the left under "Available widgets" now
  #8  
Old Feb 14, 2009, 02:56 AM
leslielang
 
5 posts · Feb 2009
1) I just switched to both default themes, and checked for the "links" widget each time. No change -- it still didn't give me an option to "add" the Links to the sidebar.

2) Then I deactivated all my plug-ins, and still no change.

3) I just saw your second message, and I'm sorry if I confused you. No, it's not listed under left or right sidebar (Looking back, I see that I did state that poorly; sorry); It's only there listed under "available widgets." But there's no way to "add" it.

Maybe I will have to just type all my links into a text widget and put my links there. I might just do that. I appreciate your trying to help.

Leslie
  #9  
Old Feb 14, 2009, 03:14 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
It might help if you remember the last theme you had, go back to that theme, it may still have the link widget in one of your sidebars, remove all active widgets while your previous theme is activated. Also see http://en.forums.wordpress.com/topic...ll-not-showing
  #10  
Old Feb 14, 2009, 03:21 AM
leslielang
 
5 posts · Feb 2009
Thank you! A thousand thank yous. That worked. I went back to the previous theme and removed the Links from there, and then replaced the Atahualpa theme and it worked!

I think you are amazing. Great theme, lots of work, and even such helpful support. Thank you again.

Leslie
  #11  
Old Feb 14, 2009, 03:25 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Thank you for the donation, Leslie

Bookmarks

Tags
links, widgets

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to post on 2 seperate "Pages" or "Cats" TPR Atahualpa 3 Wordpress theme 18 Aug 4, 2010 08:24 PM
[SOLVED] change header image to link to external page when clicked bilwebore Header configuration & styling 9 Sep 23, 2009 04:06 PM
request: please add "links.php" page template. dhani Atahualpa 3 Wordpress theme 0 May 22, 2009 03:36 AM
[SOLVED] Flynn: "..default hard coded widgets.." ?? Shepherd Jim Sidebars & Widgets 2 May 11, 2009 05:47 AM
Big Trouble getting "Admin Links Widget" to work Shepherd Jim Plugins & Atahualpa 18 May 1, 2009 05:55 PM


All times are GMT -6. The time now is 11:33 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.