Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Link Categories other than Blogroll not formatting correctly


  #1  
Old Oct 4, 2009, 05:52 PM
Glenn Batten
 
3 posts · Oct 2009
I have added another link category other than "blogroll" onto my site called "My Links" and just that category goes back to default formatting. Blogroll remains with the correct formatting like the rest of the site.

Please see http://glennbatten.com/

I am sure this is possible... just cant seem to figure it out how. Can someone point me in the right direction please.
  #2  
Old Oct 4, 2009, 07:18 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What release of Atahualpa and WP?

How did you add the link to the sidebar? which widget did you use?

I just tested in 3.4.4 and it works fine. I added a new link category, added a link and assigned it only to that category.

I added the LINKS widget to the sidebar and both 'Blogroll' and 'My Links' show up with the same formatting
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 4, 2009, 09:56 PM
Glenn Batten
 
3 posts · Oct 2009
WordPress 2.8.4. and Atahualpa 3.4.4

and the links facility was built into the standard install with a few links already a part of the blogroll.

All I did was add new links under the blogroll .. deleted some of the existing ones.. added a new category, add new links to that category.

I did not install the widget... and as far as I can tell I can't uninstall it either. I tested creating a third link category called test and it is not correctly formatted.
  #4  
Old Oct 4, 2009, 10:00 PM
Glenn Batten
 
3 posts · Oct 2009
Ahhh.. I figured it out. I had not actually added anything to my sidebar so it was showing the default widgets for the theme. If I actually dragged Links on to the sidebar it now displays properly. Thanks for you help..

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search box, tags and categories no longer link to posts Anita Sidebars & Widgets 3 Dec 1, 2009 04:32 PM
Adding sidebar links outside of the blogroll (with formatting matching the sidebar) Flur Sidebars & Widgets 8 Jul 21, 2009 11:50 AM
disable links in category menu for parent categories (only childless categories link) qcook2000 Page & Category Menu Bars 0 May 15, 2009 10:09 PM
Putting "Link Categories" in the header area kirinafa Header configuration & styling 1 Mar 9, 2009 10:57 AM
More than on Link (Blogroll) widget fwf Sidebars & Widgets 3 Mar 5, 2009 08:45 AM


All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.