Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Search box, tags and categories no longer link to posts


  #1  
Old Sep 15, 2009, 10:15 AM
Anita
 
2 posts · Sep 2009
Greetings!

I recently updated to WP 2.8.4 (successful) and shortly thereafter updated to Atahualpa 3.4.1. My blog posts and general appearance came through just fine, although I did have to reset link colors. I have not, however, been able to get the tag cloud, categories and search box to link properly. If I click on a tag or category they come up empty. Likewise, if I enter something in the search box, it also comes up empty. Both tags and categories are still there. If I go to Post Tags from the Dashboard, for example, all my tags show up and, from there, will "attach" to the appropriate posts. They just won't work from blog page.

I've searched the forums but have not found a solution. I've removed and re-added the tag cloud and categories to no avail. I'd greatly appreciate any suggestions for resolving this.
  #2  
Old Nov 30, 2009, 04:44 AM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
is this still an issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 1, 2009, 09:10 AM
Anita
 
2 posts · Sep 2009
Yes! I have removed the Tag Cloud, but tags and categories are listed under the posts. Here is a link to the blog:
http://www2.mcdaniel.edu/InTech/blog/

Thanks for following up.
  #4  
Old Dec 1, 2009, 04:32 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you need to check your sites error log. something is going wrong because teh page is not being fully generated - select a tag and then view the source - you will see it ends with
HTML Code:
<div style="clear: both"></div><div class="line1pix"></div>
there should be a lot more.

If you have plugins, try disabling them all and see if the page generates fully - if it does, then there is a problem with the plugin and Atahualpa.

But you might find the info faster if you can look at the error log on your host.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
categories, search box, tag cloud

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] All Of A Sudden-All Categories &amp; Tags Have Been Removed!! OneSister Atahualpa 3 Wordpress theme 3 Oct 12, 2009 06:49 AM
Add Google Search to Search box? ldaily Header configuration & styling 0 Jul 21, 2009 10:12 AM
Getting rid of tags at end of posts? faigekobre Post-Kicker, -Byline & -Footer 6 Jul 9, 2009 04:10 PM
disable links in category menu for parent categories (only childless categories link) qcook2000 Page & Category Menu Bars 0 May 15, 2009 10:09 PM
search box and archive search box zizi Page & Category Menu Bars 2 Mar 28, 2009 12:31 PM


All times are GMT -6. The time now is 02:21 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.