Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

CoolIris Plugin-- Is it possible?


  #1  
Old Sep 9, 2009, 07:03 PM
finnski
 
2 posts · Sep 2009
Hihi,

I thought http://developer.cooliris.com/?p=wordpress would be a nifty plugin for my website. Upon trying to install i get error:

ERROR: WP Piclens REQUIRES PHP version 5.1 or greater, your WordPress Blog is using PHP 4.3.11.

I am a greenhorn. Is this even possible to get around now or in the future using Atahualpa theme?

Thanks kindly in advance.

finnski
  #2  
Old Sep 13, 2009, 01:35 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
es, use php 5 - at least one ISP defaults to php4 and you need to force it to version 5. check wiht your ISPO about updating to PHP 5
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

All times are GMT -6. The time now is 01:15 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.