Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

How to remove the "no follow" meta tag

Old Aug 29, 2009, 02:56 PM
toksrha's Avatar
1 posts · Aug 2009
I am using Atahualpa version 3.4.1 in my websites.

In the SEO section, on my first try at this I checked that as yes as I didn't have all-in-one-seo installed.

Now on all my sites, the meta tag remains "no index" "no follow". I need to know how to get this off, because I DO want my sites to be seen by the search engines.

I have gone into the editor, but this information isn't showing there for me to delete.
Old Aug 31, 2009, 08:56 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
See WP Site Admin (not Atahualpa Settings) -> Settings -> Privacy -> [x] I would like my blog to be visible to everyone, including search engines (like Google, Sphere, Technorati) and archivers


meta tags, nofollow, noindex

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Meta tag description/keywords never appears - is_home is always false slimandslam Header configuration & styling 6 Nov 9, 2009 01:38 PM
No Index No Follow meta tag for specific pages kylen20 Excerpts, Read more, Pagination 2 Sep 28, 2009 04:44 AM
Atahualpa 3.4.1 Meta Title Tag problem? seventhyearfalling Other BFA WordPress Themes 4 Aug 27, 2009 05:30 PM
SEO options spoil my meta tag chars encoding PetrosPolonos Atahualpa 3 Wordpress theme 5 Aug 14, 2009 06:22 AM
Page title meta tag encoding issue pretenuomului Other BFA WordPress Themes 0 Jul 27, 2009 01:46 AM

All times are GMT -6. The time now is 02:37 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.