Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

Text and Images will not line up in posts/pages, all over the place.


  #26  
Old May 27, 2010, 12:52 PM
ngb222
 
28 posts · Jun 2009
Quote:
Originally Posted by lmilesw
I'm not sure what you mean by this is an ongoing problem with this theme. I just went into a post, added two images with text after each and then floated the images to the left with no problem and no stair stepping.

Could you post the html for a problem page here or send as a PM so I can take a look?
It seems to happen after adding the 3rd image, try it.
once again I have a test post and link page
http://greatdeals-bargains.com/links/
http://greatdeals-bargains.com/2010/05/test/

I wanted to see if it was effected by being a page vs a post. Alas no.
  #27  
Old May 27, 2010, 01:37 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I just tried with three images and no problem. One thing you have to remember though is the image has to have a height that is less than the text otherwise you can get the stair step issue. The only way around that is using CSS. If you put the following between each image/text group you shouldn't get the stair step problem.
HTML Code:
<div style="clear: both; font-size: 0px; height: 0px;">Clear</div>
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #28  
Old May 28, 2010, 09:03 AM
ngb222
 
28 posts · Jun 2009
Anyone? Help. I need to figure this out and I have tried everything.
I added the ccs insert, I tried an html page, I redid the entire page and added the images back in.
The page is a mess. After the 3 image the formatting does not work.
align left , text wrap, with a little padding, (horizontal).
I started this thread in 2009, and I still have the same problem.
http://greatdeals-bargains.com/links/

My other clients resorted to never adding more then 2 images per post or adding
--------
lines under each image and coloring them white.!
Talk about hacking up a post.

Last edited by ngb222; May 28, 2010 at 09:07 AM.
  #29  
Old May 28, 2010, 09:30 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Did you try my last suggestion? Could you post the HTML for one of the problem posts?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #30  
Old May 28, 2010, 11:21 AM
ngb222
 
28 posts · Jun 2009
Help, anyone. Larry once you add the third or fourth image it whacks out.
I have tried everything. You try it and see.
Any other suggestions?
Please...
  #31  
Old May 28, 2010, 11:51 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Below is the HTML right out of the HTML editor in WordPress of a post I just created on my test site with four images.
HTML Code:
<a href="http://www.cnybiz.com/568/wqa-seal/" rel="attachment wp-att-567"><img src="http://www.cnybiz.com/wp-content/uploads/2010/05/WQA-Seal.png" alt="" title="WQA-Seal" width="65" height="65" class="alignleft size-full wp-image-567" /></a>
Here is some text
<div style="clear: both; font-size: 0px; height: 0px;">Clear</div>
<a href="http://www.cnybiz.com/568/ul_logo/" rel="attachment wp-att-566"><img src="http://www.cnybiz.com/wp-content/uploads/2010/05/ul_logo.jpg" alt="" title="ul_logo" width="300" height="300" class="alignleft size-full wp-image-566" /></a>
Here is text for the second image
<div style="clear: both; font-size: 0px; height: 0px;">Clear</div>
<a href="http://www.cnybiz.com/568/sa_logo/" rel="attachment wp-att-565"><img src="http://www.cnybiz.com/wp-content/uploads/2010/05/sa_logo.jpg" alt="" title="sa_logo" width="104" height="105" class="alignleft size-full wp-image-565" /></a>
Third image text
<div style="clear: both; font-size: 0px; height: 0px;">Clear</div>
<a href="http://www.cnybiz.com/568/nsf_logo/" rel="attachment wp-att-563"><img src="http://www.cnybiz.com/wp-content/uploads/2010/05/nsf_logo-297x300.png" alt="" title="nsf_logo" width="297" height="300" class="alignleft size-medium wp-image-563" /></a>
Fourth image text
<div style="clear: both; font-size: 0px; height: 0px;">Clear</div>
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #32  
Old Sep 24, 2013, 01:10 PM
alisonearth
 
5 posts · Mar 2013
Hi. I am having the same photo stacking problem. All the images and text look totally fine when I am editing the page, but when I preview it, the images toward the bottom of the page just sort of go wherever they want. I have tried to "align left" everything on the page and add spaces, etc. The images just go where they want to. Do you have a suggestion for a better way to align the pictures?

http://www.home-farm.org/species-index/

I have ATA 3.7.11 and I can't tell what version of WP I have, all it says is 'update to WP 3.6.1'

Please and Thank You.
  #33  
Old Sep 24, 2013, 01:19 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Have you tried using a wordpress gallery?
and if ou are doing thins in the visual editor you are adding lots of <p> </p> into the code that could be causing issues.

You should upgrade to both WP 3.6.1 and Atahualpa 3.7.12 (very stable) and invesitgate wordpress galleries (edit a post, select add media and then 'create gallery'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 24, 2013 at 01:22 PM.
  #34  
Old Sep 24, 2013, 02:24 PM
alisonearth
 
5 posts · Mar 2013
Ok great! I am reading about galleries now. Thanks. If I upgrade to 3.7.11, will all my settings and images remain?
  #35  
Old Sep 24, 2013, 02:38 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When you upgrade to 3.7.12 - yes your settings will remain
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
crooked images, images and text wrap, images messed up

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
place images as clickable icons on page agrossman Header configuration & styling 3 Aug 13, 2009 02:17 PM
Newbie here. How do I place sidebar in pages? No side bars are shown in pages. xtrong Sidebars & Widgets 12 Jul 10, 2009 07:24 PM
[SOLVED] Putting images in place of widget titles ken.miller Sidebars & Widgets 4 Jun 25, 2009 01:38 PM
can someone tell me how to add a row of several images in place of the panoramic one? mom7to Header configuration & styling 4 Mar 24, 2009 10:14 AM
Flash in place of rotating images in header frankrizzo5150 Header configuration & styling 7 Feb 21, 2009 01:04 PM


All times are GMT -6. The time now is 03:49 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.