Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Loop Code Displaying Instead of Pages


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 25, 2009, 01:48 PM
TheInfamousGdub
 
8 posts · Aug 2009
This pit of code, which I believe is from The Loop is showing up for every page which is supposed to go in the center column. It's there wether i create a new page or view an old one. I'm assuming that something is pointing tot he wrong place, but I don't know what, since I haven't altered it at all.



The problem could arise from the fact that I'm using Wordpress MU, which allows multiple blogs on one domain. I know that some of the database stuff is handled differently. Here's a picture of the structure:



Could this be what's causing the problem? I really appreciate any help anyone can give me.
  #2  
Old Aug 27, 2009, 12:56 PM
TheInfamousGdub
 
8 posts · Aug 2009
Thanks for all the help and feedback guys.

I've pretty much concluded it doesn't work with MU.

Right?
  #3  
Old Aug 27, 2009, 02:31 PM
juggledad's Avatar
juggledad
 
22,089 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Atahualpa does work with MU
What version of WPMU, Atahualpa and PHP are you running
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #4  
Old Aug 27, 2009, 02:37 PM
TheInfamousGdub
 
8 posts · Aug 2009
Atahualpa 3.4.1
php 5
Wordpress MU 2.8.4a

Within the past hour I found a solution here.

Shouldn't that have been fixed by now though?
  #5  
Old Aug 27, 2009, 03:12 PM
juggledad's Avatar
juggledad
 
22,089 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
3.4.2 came out on July 13th - the patch Flynn gave in that thread was on July 15th so I would guess that it is not in 3.4.2 and hopefully will be in 3.4.2+
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #6  
Old Aug 27, 2009, 03:16 PM
TheInfamousGdub
 
8 posts · Aug 2009
Oh, I was looking at his registered date, not the date of the post. Sorry about that.
  #7  
Old Aug 27, 2009, 08:52 PM
Flynn's Avatar
Flynn
 
3,762 posts · Oct 2008
Munich, Germany
See http://forum.bytesforall.com/showthread.php?p=10356

Bookmarks

Tags
loop, page, wordpress mu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying comments and comment form below each post on multi post pages, in 3.4.x Flynn Comments, trackbacks & pings 12 May 28, 2011 07:27 PM
Trying to modify the loop sspeedy Post-Kicker, -Byline & -Footer 5 Aug 27, 2009 06:38 PM
Only Pages in the loop sumochill Excerpts, Read more, Pagination 1 Aug 13, 2009 09:52 AM
Using ajax code in "Pages" pages. gnucom Atahualpa 3 Wordpress theme 3 Aug 1, 2009 07:18 PM
Inline Comments - I have code, but the comments aren't displaying thekaitlin Comments, trackbacks & pings 0 Jul 29, 2009 02:28 PM


All times are GMT -6. The time now is 12:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.