Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

How to use Landing Page & Blog Together and Problem with "Landing Sites Plugin"


  #1  
Old Aug 16, 2009, 11:54 AM
SCLove
 
26 posts · Apr 2009
Still in the learning curve, so please forgive some probably elementary questions:

1. I just activated the "Landing Sites Plugin" and do not see anywhere where we can use settings to tie in my posts to my Landing Page (as is its purpose). I did add the extra code to the Index and still don't find anything. Is there another plugin that's better?


2. One the reasons I wanted to use the above Plugin is that when I set the Reading button to make the LP the front page, I don't see a way to make the blog visible too. How do I do this?

3. Also, is there a better suggestion than Contact Form 7to use as a sign in for my landing Page or is that the best?

4. When I set my Landing Page as the First Page (Static) how does one view the blog when the url becomes just that Landing Page? Can't be one or the other, can it?

Please reply in 1-2-3 step terms for a beginner.

Thank you!
  #2  
Old Aug 21, 2009, 05:37 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Have you looked at the plugin's site for a forum that may have the answers for those questions?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
blog and landing page, contact forms, landing sites plugin, static page

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Landing Page (and Connection between Blog & Website) SCLove Plugins & Atahualpa 9 Aug 9, 2009 12:32 PM
[SOLVED] Private Page Link Yields "Not Found" result Alexi Page & Category Menu Bars 2 Aug 8, 2009 08:37 PM
[SOLVED] Widgetising a ""Page" Page" - I just simply cannot work it out Olivier Sidebars & Widgets 2 Jul 23, 2009 07:58 PM
[SOLVED] I can see blog; however says"page not found" AscenderRisesAbove Header configuration & styling 9 Jul 13, 2009 08:42 AM
[SOLVED] Blog title still showing even though I selected "No" to Show Blog title PrettyChicky Header configuration & styling 2 Jun 18, 2009 08:43 PM


All times are GMT -6. The time now is 10:51 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.