Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Disqus and Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 6, 2009, 01:47 PM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
I currently have one site operating with Atahualpa theme 3.3.2. with Disqus comments and everything works perfectly. I only have comments on blog posts for that site.

For a new site I'm building with Atahualpa 3.4.2, I need comments on individual pages that I designate.

I have completed the following for the new site:

1) ATO->Style & configure COMMENTS->Allow comments on "Page" pages, too? set to YES
2) Dashboard->Pages->Edit->page-you-want->Discussion->Allow Comments - checked for pages I want comments.

With the Disqus plugin deactivated, everything works as it should be. Yet once I activate Disqus, Disqus comments show up on every page no matter what the setting is under Edit Pages. Flynn or juggledad, do you know why this is the case? How do I enable Disqus on only the pages I designate?

Thank you,

Taylor
  #2  
Old Aug 8, 2009, 06:26 PM
Flynn's Avatar
Flynn
 
3,761 posts · Oct 2008
Munich, Germany
Please check if this works with the Default theme
  #3  
Old Aug 10, 2009, 12:03 AM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
With the default theme, comments are not showing up at all on individual pages (whether designated for comments or not) but they are showing up on blog post pages.

The same result occurs with Disqus activated or deactivated.

Last edited by Wimbledon; Aug 10, 2009 at 12:05 AM.
  #4  
Old Aug 10, 2009, 01:25 PM
Flynn's Avatar
Flynn
 
3,761 posts · Oct 2008
Munich, Germany
This may help http://mattflies.com/tech/why-and-ho...mment-14393025
  #5  
Old Aug 10, 2009, 10:35 PM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
That solved my problem perfectly, thanks Flynn!
  #6  
Old May 27, 2011, 06:13 AM
kcmeesha
 
4 posts · Feb 2009
New update (3.6.7) broke disqus for me, going back to (3.6.4) got it back to working. No other changes were done besides theme upgrade.
  #7  
Old May 27, 2011, 06:59 AM
juggledad's Avatar
juggledad
 
22,176 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you apply the BUGFIX's? (New Versions & Updates forum)
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #8  
Old May 27, 2011, 07:39 AM
kcmeesha
 
4 posts · Feb 2009
Quote:
Originally Posted by juggledad
Did you apply the BUGFIX's? (New Versions & Updates forum)
didn't realize these were relevant to disqus. I haven't had any problems with 3.6.4 so I'll just wait for the next version. Thanks for checking into this.
  #9  
Old May 27, 2011, 01:33 PM
wader
 
2 posts · May 2011
Hi there,

I'm using 3.6.7 too with Disqus and it seems to be broken. When I move to another theme it works again but is not functioning with Atahualpa. I looked at the bug fixes but didn't see anything specific to Disqus. Should I downgrade to 3.6.4 for the time being? It's nothing mission critical as I'm still in the process of setting up the site as I migrate from blogger.

Thank you in advance!

Wader
  #10  
Old May 27, 2011, 01:57 PM
juggledad's Avatar
juggledad
 
22,176 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you apply the BUGFIX's? (New Versions & Updates forum)
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #11  
Old May 27, 2011, 02:39 PM
wader
 
2 posts · May 2011
Thanks Juggledad. I'm not sure which of the three bugfixes did it (I did all three) but it's now working. Thanks for your help.

I'll be here often I imagine as I get this site up and running and will be sure to thank you for your time monetarily.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
can i use disqus with atahualpa 3.4.1? svittner Comments, trackbacks & pings 1 Jul 13, 2009 03:59 AM


All times are GMT -6. The time now is 02:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.