Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Logo Help


  #1  
Old Feb 8, 2009, 08:58 PM
Pam
 
3 posts · Feb 2009
My logo .gif is 493 x 159. I tried deleting the huge-logo.gif file, and renaming my logo to that name: huge-logo.gif.

It still shows the old gif! What other areas do I need to change? I have blog title and tagline set to no.

When I view huge-logo.gif from my control panel, it shows my logo, but when I view my site, it shows your old huge-logo.gif.

I changed the height to 200px and still just shows the old logo.

ps. Yes, I'm very new and just learning, so your patience is appreciated!
  #2  
Old Feb 8, 2009, 09:37 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
This is what you need to do to show your image

1) Upload your image, i.e. myimage.gif to /atahualpa/images/ so it becomes /atahualpa/images/myimage.gif
2) At Atahualpa Theme Options -> Header -> Show Logo Image? put the file name of the image, in this case: myimage.gif into the input field and click "Save Changes" at the bottom

Both steps are required: Uploading, and telling the theme the file name
  #3  
Old Feb 8, 2009, 11:26 PM
Pam
 
3 posts · Feb 2009
I've got my image working now, but other errors showed up.

You can view them at my site: http://www.wealthywisdom.com

Thanks in advance for helping this noobie!
  #4  
Old Feb 8, 2009, 11:28 PM
Pam
 
3 posts · Feb 2009
Warning: opendir(/home/pamela/public_html/wp-content/themes/atahualpa/images/header/) [function.opendir]: failed to open dir: No such file or directory in /home/pamela/public_html/wp-content/themes/atahualpa/functions/bfa_rotating_header_images.php on line 34

Warning: readdir(): supplied argument is not a valid Directory resource in /home/pamela/public_html/wp-content/themes/atahualpa/functions/bfa_rotating_header_images.php on line 36

Warning: closedir(): supplied argument is not a valid Directory resource in /home/pamela/public_html/wp-content/themes/atahualpa/functions/bfa_rotating_header_images.php on line 41


These are the error messages on my site.
  #5  
Old Feb 9, 2009, 06:47 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
It's looking for header images in atahualpa/images/header and not finding any. If you want to turn off header images, remove "%image" from A. Theme Options -> Header -> Configure Header Area so the theme won't search for them anymore

Or, to show header images, upload one or more images to atahualpa/images/header


(I'll update the theme to not show those warnings if it didn't find images)
  #6  
Old Mar 23, 2009, 05:09 PM
Rio
 
2 posts · Mar 2009
Quote:
Originally Posted by Flynn
This is what you need to do to show your image

1) Upload your image, i.e. myimage.gif to /atahualpa/images/ so it becomes /atahualpa/images/myimage.gif
2) At Atahualpa Theme Options -> Header -> Show Logo Image? put the file name of the image, in this case: myimage.gif into the input field and click "Save Changes" at the bottom

Both steps are required: Uploading, and telling the theme the file name
I took both these steps and still have the problem of my logo not showing... It shows the broken link image for images.... The huge-logo.gif logo is working fine when I select it but my own logo files dont show. I've tried it in .jpg .gif and .png, nothing seems to work. In my ftp client, I can find my logo in the /atahualpa/images/ directory... What could be the problem?
  #7  
Old Apr 8, 2009, 07:00 PM
artca
 
3 posts · Apr 2009
I was having the same issue. I did what you outlined Flynn and it worked like it was supposed to... this is a very good program
  #8  
Old Apr 9, 2009, 09:14 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by Rio
I took both these steps and still have the problem of my logo not showing... It shows the broken link image for images.... The huge-logo.gif logo is working fine when I select it but my own logo files dont show. I've tried it in .jpg .gif and .png, nothing seems to work. In my ftp client, I can find my logo in the /atahualpa/images/ directory... What could be the problem?
Make sure you have no space or special characters in the file name or in the atahualpa directory name, or anywhere else in the path to the images

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch positions of logo and search box? Logo on right side DogBot Header configuration & styling 1 Jun 12, 2009 11:17 AM
replace "3 cubes" logo with custom logo image liontigerbear Header configuration & styling 3 May 13, 2009 03:07 PM
Centering my logo better/adding a second logo jockoe Header configuration & styling 4 Mar 4, 2009 08:32 AM


All times are GMT -6. The time now is 08:33 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.