Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Speed


  #1  
Old Aug 2, 2009, 05:18 PM
paulharrisjr
 
17 posts · Mar 2009
It has been a while since I have posted. I hope everyone is well. Would you take a click at my site and let me know if you have any trouble with speed. It seems a bit sluggish on my end. I love this theme. Any other suggestions, constructive criticism is welcome.

www.paulharrisjr.net
  #2  
Old Aug 3, 2009, 08:12 AM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Trying to figure out 'spped' issues with a site can be cumbersome because there are so many variables. Are you on a shared server, how many other people are on it, when was the last time you pruned your database, how many hops is it between your site and the user? What is the ping time? What else is running on your computer? etc etc and just what is slow response? You have to define that. Are you expecting to get a page displayed in less than a second?

And unfortunately people will say it's someone elses fault unless you can prove it is their fault.

One thing you can do to see if Atahualpa is part of the problemn, switch themes. Do you still get slow response?

Go to ATO->Style & Edit Footer->Show number of queries & timer? and set it to 'YES - visable' and you will see the database queries and the time required to render the given page. That's a start and if you want someone else to figure this out for you, you are going to have to hire someone because it will take some time and effort and not many people will do it for free. Good luck.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 3, 2009, 03:10 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Seemed pretty fast to me, much better than last time you asked us to try it.

I did get a yellow bar at the top of Firefox asking me to install plugins to see some media on the page. I didn't do that...what's there?

Do try the footer timer info. Very helpful.

How's the campaign going?

Last edited by paulae; Aug 3, 2009 at 03:14 PM.
  #4  
Old Aug 3, 2009, 06:03 PM
paulharrisjr
 
17 posts · Mar 2009
Thanks for replying.

The campaign is coming along. The election is November 3rd.

The site is coming along well. I learned alot from my previous site. You may not know it but I lost all my data from the first site I set up. Now I know to back up my wp files AND my database files.

Thanks Again.
  #5  
Old Aug 4, 2009, 10:03 PM
bushtool's Avatar
bushtool
 
93 posts · May 2009
Speed seems fine. The media install is probably wondos media player if you are on a mac.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Atahualpa 3.4.2 speed issues ?? Dr.GameMaker Atahualpa 3 Wordpress theme 7 Jul 26, 2009 04:13 PM


All times are GMT -6. The time now is 03:46 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.