Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Comments are directed to a page that isn't there?


  #1  
Old Jul 27, 2009, 02:12 AM
kevandali
 
26 posts · Jul 2009
Hi everyone I have Atahualpa 3.4.1 and Wordpress 2.8.1

If anyone comments on my blog, the comment goes into moderation as it is supposed to do but they are redirected to a page that says:-

NOT Found
Sorry, but you are looking for something that isn't here.

If they post into, for example a post called "a quick trip back to Cumbria, they are redirected here.

http://chocolatebones.co.uk/kev/2009...e-1#comment-61

The comments do appear after moderation which is fine but the person who makes the comment has no idea it has been sent or excepted as they are sent to the strange page.
Please comment and you will see what I mean.

I have tried deactivating all plugins and has no effect, not sure of next steps to try.

Any help at all much appreciated

Kev
  #2  
Old Jul 27, 2009, 05:22 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
does the same issue occur if you swap to the default theme?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 27, 2009, 05:57 AM
kevandali
 
26 posts · Jul 2009
Just tried switching themes and got the same problem, will try the wordpress help forums, looks like my wordpress and not the theme.
  #4  
Old Jul 27, 2009, 06:06 AM
kevandali
 
26 posts · Jul 2009
Problem solved, picked up this info from the wordpress help forum - - - -

I just discovered that this is an issue with comment pagination (in conjunction with using a static main page). In discussion settings, turn off the option to break comments into multiple pages and the problem goes away. A wordpress bug, evidently.


Worked ok for me.

Bookmarks

Tags
comments

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comments on Home Page Steve_T Comments, trackbacks & pings 3 Jul 28, 2009 01:29 PM
HELP!! Site isn't running anymore! PrettyChicky Installing & running WordPress 3 Jun 12, 2009 07:01 AM
On comments page for post Leave a Reply and comments are white daisy24 Comments, trackbacks & pings 4 Feb 19, 2009 06:40 AM
Allow comments on opening page. WaterfrontGazette Comments, trackbacks & pings 1 Dec 18, 2008 08:09 PM
Archives not working, comments not showing and a page question ! aliferste Comments, trackbacks & pings 8 Dec 14, 2008 03:16 AM


All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.