Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

New 3.7.26 install on new WP 5.81 won't function, help please

Old Sep 13, 2021, 02:52 PM
16 posts · Aug 2011
As the title says, I just did a new WP install. Centos 7.9, PHP 7.3.28. No problem with the install, but now when I want to begin editing it, the button turns red and no action occurs. Hover over them, they turn red. The only option on the page that worked was the reset, so I ran that, not expecting anything to happen.

Please help me figure out how to get this working.

Old Sep 13, 2021, 05:20 PM
16 posts · Aug 2011
On further inspection, I found a previous working install but the previous version is exhibiting the exact same symptions. Something that was working isn't anymore. Still need help.


centos, php, wordpress 5.81

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to TF. How to use the function tabs. myramonruiz ThemeFrame Presales 1 Dec 23, 2011 04:46 PM
BFA adsense function problems Djembateuse Plugins & Atahualpa 2 Mar 19, 2010 06:59 AM
SwitchLang Function Lyryanne Atahualpa 3 Wordpress theme 0 Feb 2, 2010 04:46 AM

All times are GMT -6. The time now is 10:48 PM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.