Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Custom widget/slideshow problem with Safari


  #1  
Old Jun 5, 2018, 11:33 AM
cabdziner
 
22 posts · Feb 2011
Everything displays properly in chrome,ff,and ie but not in safari. For some reason, the bottom of the slide images are being cut off.
I have gone through all settings and everything seems correct... I am at a loss.

Any help would be greatly appreciated.

WordPress 4.9.6
Atahualpa v 3.7.24
nextgen gallery plugin v 3.0.1

site: http://i-went-to-the-woods.com/
  #2  
Old Jun 5, 2018, 06:21 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What slides? Where?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 5, 2018, 07:34 PM
cabdziner
 
22 posts · Feb 2011
Center column, in the blue area above the first post.
  #4  
Old Jun 5, 2018, 08:17 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Can you send a screen shot from two browsers showing the difference? I dont see any difference between Safari and chrome.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 5, 2018, 08:29 PM
cabdziner
 
22 posts · Feb 2011
Safari is cropping the bottom of the slides from the last line of text down.
Attached Thumbnails
Click image for larger version

Name:	chrome.jpg
Views:	127
Size:	25.4 KB
ID:	2808  Click image for larger version

Name:	safari.PNG
Views:	129
Size:	178.8 KB
ID:	2809  
  #6  
Old Jun 5, 2018, 08:39 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What OS?
What version of safari?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 5, 2018, 08:56 PM
cabdziner
 
22 posts · Feb 2011
The latest version I could find is:
Safari 5.1.7 (7534.57.2)
my os is windows 7

My friend, who's site this is, uses Apple products and let me know about this problem.

Last edited by cabdziner; Jun 5, 2018 at 09:53 PM.
  #8  
Old Jun 6, 2018, 03:13 AM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Apple stopped making Safari for windows back in 2012 so any issue with Safari on windows my response would have to be: Why are you running a 6 year old browser and assuming it should still work with code written today?

I'm running Safari v11.1.1 on OS X 10.12.6 and this is the image I see:
Attached Thumbnails
Click image for larger version

Name:	screenshot.png
Views:	92
Size:	206.5 KB
ID:	2810  
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 6, 2018 at 03:16 AM.
  #9  
Old Jun 6, 2018, 11:56 AM
cabdziner
 
22 posts · Feb 2011
Than you for checking this out. I will contact my friend and let him know what your results were.

Just sent you a donation.

Last edited by cabdziner; Jun 6, 2018 at 01:52 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGen Slideshow not working in Safari SouthernSentiment Plugins & Atahualpa 2 Aug 22, 2012 12:23 PM
Problem with custom post widget 86owen Sidebars & Widgets 1 May 2, 2011 11:31 AM
custom widget with spacing problem in center colum dyuane Page & Category Menu Bars 0 May 19, 2010 08:20 AM
[SOLVED] aligning slideshow gallery within custom widget area rinoa3108 Header configuration & styling 3 Dec 30, 2009 04:46 AM


All times are GMT -6. The time now is 05:32 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.