Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Issue with Sociable in 3.4.1


  #1  
Old Jul 11, 2009, 08:22 PM
adum's Avatar
adum
 
85 posts · Jun 2009
Just made the upgrade from 3.2 and it went very smoothly! Only one issue I can't seem to figure out.

I had made some edits to sociable.css to make the icons bigger, spaced out more, etc... but these edits are not showing up in 3.4.1. They did show up in 3.2. Right now sociable is appearing as it does unedited.

I know it says not to apply CSS in ATO for sociable, but I was using it before and it worked perfectly. If there is a way to get around this and apply the CSS, that would be really cool.

Thanks.

-Adam

EDIT: Switching to external CSS and javascript seems to have cleared this up. Maybe this could help someone else out.

Last edited by adum; Jul 11, 2009 at 08:32 PM.
  #2  
Old Jul 14, 2009, 06:19 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Are you editing sociable.css, or using CSS inserts?

If you edit sociable.css, there are some sociable related settings in the Atahualpa CSS and it comes after the sociable CSS so it would overwrite what you edited in sociable.css

If you used CSS inserts, it should work with internal CSS. Can you track it down a bit more and let me know when it works and when not?

There's also a setting on the sociable (not ATO) settings page, "use CSS or not".
  #3  
Old Jul 23, 2009, 05:02 AM
seboush
 
13 posts · Jul 2009
Hi,

I have the same issue. I want to remove the transparency effect on hover and I have edited the Sociable CSS style sheet (i am sure that what i did is ok since i followed the guidelines of the creator of the plugin).

I don't see the modifications on the screen whether the checkbox "Use the sociable stylesheet?" is checked or not in the Sociable config page.

Thanks for your help.

[EDIT] In the theme CSS file, I searched for sociable and I have deleted the following:

.sociable-hovers {
opacity: 1;
-moz-opacity: 1;
filter: alpha(opacity=100);
}
.sociable-hovers:hover {
opacity: .7;
-moz-opacity: .7;
filter: alpha(opacity=70);
}

It worked fine.

Last edited by seboush; Jul 23, 2009 at 05:11 AM.
  #4  
Old Aug 31, 2009, 05:28 PM
leer
 
5 posts · Jun 2009
I'd also like to remove the opacity behavior, but I'd rather not edit the Sociable CSS directly (upgrades) or add another CSS insert to Atahualpa (I need to pare them down as is).

I have the Sociable option "Use the sociable stylesheet?" unchecked but it has no effect. I see that the sociable-hovers class is coming from the Atahualpa CSS file. Is there something I need to do so that Atahualpa takes that option into account?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sociable and the Share This icon ldsmedia Plugins & Atahualpa 1 Jul 20, 2009 02:30 PM
Sociable , info writer mehdimonaco Post-Kicker, -Byline & -Footer 1 Jun 28, 2009 04:16 PM
sociable and writer info on post mehdimonaco Header configuration & styling 0 Jun 26, 2009 06:03 PM
Why are my sociable icons spread out? dsegel Post-Kicker, -Byline & -Footer 1 Jun 26, 2009 03:44 PM
Poor forum support at Sociable ldsmedia Plugins & Atahualpa 0 Jun 24, 2009 08:57 AM


All times are GMT -6. The time now is 04:05 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.