Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] No image in posts and pages


  #1  
Old Oct 15, 2015, 02:14 AM
francesco
 
8 posts · Oct 2015
Hi, I use Atahualpa 3.7.24 and i have a litte problem with image
I made some post and i put image highlights, the same in pages.
I work again in local but my blog have this problem:
-in home no have image only text;
-in category have a list of post and image positioned on left and text on right
-in sigle post no have image only text;
-in sigle page no have image only text;
I write code in text area in 'edit post' but the image go out on top and text is bottom.
I would use the image higlights.
Thank you for repose
  #2  
Old Oct 15, 2015, 05:41 AM
juggledad's Avatar
juggledad
 
23,491 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you temporarily swap to the twenty fifteen theme do you see your images?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Oct 21, 2015 at 07:52 AM.
  #3  
Old Oct 15, 2015, 06:57 AM
francesco
 
8 posts · Oct 2015
yes in twenty fifteen image is ok in top of post, but is visible in home and single post

Last edited by juggledad; Oct 15, 2015 at 07:50 AM.
  #4  
Old Oct 15, 2015, 07:53 AM
juggledad's Avatar
juggledad
 
23,491 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm not clear if this is an issue on you hosting site or a local copy of the hosted site.

If it is a problem on a copy - did you change all the url's for the images to agree with the url of the local site?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 15, 2015, 08:19 AM
francesco
 
8 posts · Oct 2015
actualy image are in http://127.0.0.1/wordpress/wp-content/uploads/2015/10/
  #6  
Old Oct 15, 2015, 09:07 AM
francesco
 
8 posts · Oct 2015
I try to deactivate all plugin, but image missin in post in home.
It' s possible reinstall the php file only for post? where found thumbmail in php file?
  #7  
Old Oct 15, 2015, 10:36 AM
juggledad's Avatar
juggledad
 
23,491 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what url are you using to view the site?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Oct 19, 2015, 03:52 AM
francesco
 
8 posts · Oct 2015
Hi Juggledad, i'm not found solution, I'm work just in local also i deleted all site and I remake all; now theme is ok, I have immage in post and page.
Thank you whatever for your support

Bookmarks

Tags
image, image alignment

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Older Posts" Pages Just Show Same 10 Posts! SC801 Center area post/pages 9 Aug 19, 2011 04:21 PM
Deleting grey line ABOVE 'older posts' button, ATO>Style Posts & Pages doesn't work levenssfeer Post-Kicker, -Byline & -Footer 2 Apr 28, 2011 04:55 PM
How to show image on excerpt and have a different image on the posts page? mgofootball Post-Kicker, -Byline & -Footer 1 Sep 23, 2009 05:39 PM


All times are GMT -6. The time now is 10:21 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.