Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Adsense not showing on main page only


  #1  
Old Sep 13, 2015, 08:07 PM
mbtc
 
3 posts · May 2013
My main page is a static page and adsense ads won't show up on the main page. I tried putting them in the text of the page and in widgets. The ads show up on all other pages and even if I preview the main page. However, if I browse the page normally no ads show up. I tried disabling all the plugins and I never put in custom CSS. One site is privacy.net but I am having the problem on several sites.
  #2  
Old Sep 14, 2015, 05:37 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) Never use a caching plugin while developing or making changes to a site.
2) what happens if you make the blog page the front page?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 14, 2015, 05:48 AM
mbtc
 
3 posts · May 2013
I tried disabling all the plugins and I tried toggling between a static page and the blog as the main page. I still have the problem. If I use: http://privacy.net/?preview=true it works, http://privacy.net/ it does not. Every other page it works, just the main page is the problem.

edit: I also tried resetting all the theme options and I am getting the same behavior.

edit again: I tried the Wordpress Classic them and the same thing happens there so it looks like it is not related to the theme. I am really confused now.

Last edited by juggledad; Sep 14, 2015 at 07:26 AM.
  #4  
Old Sep 14, 2015, 07:27 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If it happens with another theme then you might try contacting the plugin author
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 14, 2015, 11:02 AM
mbtc
 
3 posts · May 2013
It looks like it is an adsense issue. Usually it happens if people have more than 3 ad slots on 1 page but that is not the case here so I contacted adsense to see what the issue is.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How can I have one post on main page with archives showing all posts disfasia Atahualpa 3 Wordpress theme 27 Sep 11, 2012 08:08 AM
[SOLVED] image not showing in post on the main page ???? jostakid Center area post/pages 3 Jun 17, 2010 03:29 PM
Content not showing on main page freedomrains Center area post/pages 11 Apr 27, 2010 05:03 AM
All Posts showing on main page. How can I get only certain post on main NoLimit24_FJ Forum How-To 1 Sep 22, 2009 05:18 PM
[SOLVED] Problem with background showing up only on main page Ars-virtualis.com Header configuration & styling 3 Jun 18, 2009 06:29 AM


All times are GMT -6. The time now is 01:33 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.