Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Receiving 'Your Theme Doesn't Have any Post Loops' msg when using Page Builder plugin


  #1  
Old Jun 17, 2015, 05:16 PM
anteem29
 
3 posts · Aug 2013
Hello all,
I am trying to use Site Origins Page Builder plugin or the Beaver Builder Plugin with Atahualpa. When I try to use the post loop widget, I receive the message 'Your theme doesn't have any post loops'. In the forums for Site Origins, I found the developer wrote (in response to another's same issue):

"Right now, themes don't have a standard way of specifying how they display a post loop. Page Builder tries to guess which files in your theme it could use based on the conventions used by many themes, including the default WordPress themes.

You're still at the mercy of your theme though. The only solution is to ask your theme developer to include a loop.php file or a content.php file in the theme. They can check Twenty Twelve to see what needs to be in these files."

Does anyone know how I could make this work?

I'm not a coder. Wish I was. Am working at it...thank you
  #2  
Old Jun 17, 2015, 06:34 PM
juggledad's Avatar
juggledad
 
23,526 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The loop is in index.php. The odds of it being moved from there are slim.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 18, 2015, 10:21 AM
anteem29
 
3 posts · Aug 2013
Thank you for your quick reply! I guess I'll try it from the other end. Maybe the Site Origins creator can make it work. I just really liked the control the page builder gives me. If anyone has any suggestions for an alternative, for a non-coder type, I will heed expert advice. thank you

Bookmarks

Tags
plugin, post loop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting all SEO descriptions from Atahualpa post to another theme/plugin mercader3000 Plugins & Atahualpa 1 Apr 7, 2015 04:42 AM
This theme doesn't work with the plugin AskApache Google 404 master412160 Montezuma Theme 2 Mar 23, 2013 03:59 PM
Atahualpla Theme Doesn't Allow the Post Publishing after instaling Simple Press Forum Ahmad Plugins & Atahualpa 1 Apr 5, 2012 06:14 PM
Post that is a sticky on the front page doesn't display the full post. jambo01 Center area post/pages 3 Oct 6, 2010 03:57 AM
[SOLVED] Receiving Error message: you have chosen to open post.php pop up rontorica Atahualpa 3 Wordpress theme 2 Jul 29, 2010 05:39 PM


All times are GMT -6. The time now is 06:30 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.