Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Languages & Translations »

[SOLVED] How do I edit main page to change language attribute to lang="tr-tr" in the


  #1  
Old Apr 6, 2015, 06:26 AM
Kemal
 
35 posts · Mar 2015
Istanbul/Turkey
The "Editor" sub menu in "Themes" does not show my main page?

Thanks in advance

Kemal
  #2  
Old Apr 6, 2015, 07:41 AM
juggledad's Avatar
juggledad
 
23,551 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) what versionof Atahualpa and WP are you using?
2) what is your url?
3) if you switch to twenty-fifteen does the proper language show up?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 6, 2015, 12:27 PM
Kemal
 
35 posts · Mar 2015
Istanbul/Turkey
Thank you for your prompt response,

1) Atahulpa 3.7.23 and WP 4.1.1

2) The faulty url is: http://kemalgencay.com/bir-kez-daha/

Except the beige element which displays "?" for just one Turkish character, everything works fine for the whole site.

3) When I switch to twenty-fifteen the menu does not display, so I can not display the page /bir-kez-daha/ !

Maybe it is the particular font for the element but I could not locate it despite I use firebug in Firefox.

Best regards

Kemal
  #4  
Old Apr 7, 2015, 01:20 AM
Kemal
 
35 posts · Mar 2015
Istanbul/Turkey
Sorry, I had to remove the faulty page, because it was "live", now I'm looking forward to donate but having trouble to make connection with my bank and PayPal, it is not easy in Turkey.

However I trust on WP and Atahulpa and decided to use the platform for my future development and teaching.

Will be grateful if you kindly lead me to a means to edit the main page begining with <!DOCTYP....

Best regards

Kemal

www.kemalgencay.com/about-2/
  #5  
Old Apr 7, 2015, 05:19 AM
juggledad's Avatar
juggledad
 
23,551 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Since WordPress 4.1 you change your site language (and install new languages) from the WordPress dashboard. You don’t need to modify WPLANG in wp-config.php file (which has disappeared). Go to Settings > General > Site Language, and select a new language (or install a new one).

This is what controls the lang="ru-RU" in the <html...> statement

This assumes you have installed wordpress in your language.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Apr 7, 2015, 09:27 AM
Kemal
 
35 posts · Mar 2015
Istanbul/Turkey
Thank you, this solved my problem

Best regards

Kemal

Bookmarks

Tags
html tag, lang

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Was instructed to go to "manage"-"page" to change order but can't find "manage" mimilemeu Page & Category Menu Bars 11 Feb 21, 2011 03:23 PM
How to refresh only "Main Column" and not the entire "Main Body"? bongo Center area post/pages 1 Sep 9, 2010 11:57 PM
[SOLVED] Menu bar has duplicate specification of attribute &quot;class&quot; hollidaysjohn Page & Category Menu Bars 4 Aug 23, 2010 12:45 PM


All times are GMT -6. The time now is 01:00 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.