Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Meta details not showing on Front Page


  #1  
Old Jan 29, 2015, 09:22 AM
Brad1001
 
4 posts · Jan 2015
Hi All

The meta details are not showing on the Front Page (source code view)

I have BFA SEO enabled - a Static front page set and latest version of WP and Ataualpa 3.7.22

I have tried this without any plugins activated.

May I also add I have been using Atahualpa for a few years so this error is not caused by a lack understanding on my part.

All the best

Brad
  #2  
Old Jan 29, 2015, 10:36 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
works for me with the front page a static page or the blog page.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 29, 2015, 04:27 PM
Brad1001
 
4 posts · Jan 2015
Hi Juggledad

Thank you for taking the time to look into this.

I have tried on three separate installs, on different servers - and the results are all the same

On the front page no meta title or meta description is added to the pages source code.

Other pages do get the meta title but not the meta description.

On one site I also had Atahualpa 3.7.18 installed and changing to this version everything worked as expected

ATB
Brad
  #4  
Old Jan 29, 2015, 07:00 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
export your ATA settings (ATO->Export/Import) and attach them to a reply (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 30, 2015, 02:18 AM
Brad1001
 
4 posts · Jan 2015
Hi Juggledad

Thank you for your reply - I have added my exported settings as per your request.

My only thought was - Are you using a copy of Atahualpa downloaded from the WP.org?

ATB

Brad

ata-juggledad-20150130.txt
  #6  
Old Jan 30, 2015, 05:07 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
My only thought was - Are you using a copy of Atahualpa downloaded from the WP.org?
absolutely....only I was using 3716 I have about 5 copies installed at any one time.

There is a bug and you can get a patch from this thread

This should be fixed in the code for the next release.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jan 30, 2015, 06:18 AM
Brad1001
 
4 posts · Jan 2015
Hi Juggledad

Thank you very much for solving this issue and for your on-going care of this forum.

May I make a suggestion with getting donations - Why not just add a donation link to your signature ? - I have spent 5 minutes clicking around and found no obvious way to make a donation - I found messages like "this page is not available to your user group!"

ATB
Brad
  #8  
Old Jan 30, 2015, 08:40 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you click the "Click Here To DONATE!" link at teh top of the page you can use te donate to Juggledad button.

Glad the fix works for you.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
front page meta data

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Sidebars not showing on home/front page Howard New Versions, & Updating 8 Feb 27, 2014 02:23 PM
meta keywords and description not showing in page source egjweb Header configuration & styling 2 Feb 23, 2011 09:24 AM
[SOLVED] Images aren't showing in my front page ISFNpub Center area post/pages 4 Jul 9, 2010 03:16 PM


All times are GMT -6. The time now is 04:18 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.