Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Some menu items disappear in Internet Explorer 11


  #1  
Old Nov 9, 2014, 03:42 PM
horsemansarts
 
122 posts · Jul 2009
Any thoughts what this is about? The problem is only in IE, not FF or Chrome.

http://www.activeboomeradventures.com/

Thanks!
Sharon
  #2  
Old Nov 9, 2014, 06:03 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what menu items disappear?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 9, 2014, 09:24 PM
horsemansarts
 
122 posts · Jul 2009
Hi,
Thanks for responding. It only happens in IE (I have 11). The menus that disappear are "Destinations," "Destination Type," and "San Francisco Bay Area." I should add that they disappear when you hover over them. They don't stay disappeared either. They pop back after you move the mouse. Strange. And new since upgrading to the latest ver of Atahualpa. BTW The menu was missing entirely last week until I applied the fix of saving the settings and clearing the cache.
Thanks!
Sharon
  #4  
Old Nov 10, 2014, 03:46 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try this test, temporarily disable your slider plugin and see what happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 10, 2014, 08:47 AM
horsemansarts
 
122 posts · Jul 2009
OK you nailed it. Without the slider, the menus function properly. Is this a known problem? Is there a fix? Is there a better slider solution?

Thanks,
Sharon
  #6  
Old Nov 10, 2014, 09:39 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
OK you nailed it. Without the slider, the menus function properly. Is this a known problem? Is there a fix? Is there a better slider solution?
is it a known problem...well I could sy IE has always been a known problem but Idon't think that is what you mean by the question.

his is the first I've heard of it.I don't even own a windows machine but looking at the site, the comon thing between those menues was the fact they were over the slider.

It could be a z-index issue so you could try increasing the value of the menu z-index
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Images, Logo and Menu Missing in Internet Explorer 8 swolson Atahualpa 3 Wordpress theme 1 Jan 10, 2014 08:00 AM
Sub Menu items disappear mikula25 Page & Category Menu Bars 2 Dec 6, 2013 02:57 AM
Huge spaces between menu items when viewing on Internet Explorer thesis Page & Category Menu Bars 2 Nov 12, 2009 08:20 AM


All times are GMT -6. The time now is 12:54 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.