Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

Atahualpa 3.7.17 now available


  #1  
Old Aug 14, 2014, 05:16 AM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You can get it at WordPress now https://wordpress.org/themes/atahualpa

- New Feature: using the '%category-linked%' option will now add a class of the category to the link
- New Feature: using the '%categories-linked%' option will now add a class for each category to the link
- New feature: on single post pages, the <body....> will now include the category classes of the post
- New Feature/Bug Fix: when using rotating header images and fade in/out the Blog Title and tag will now remain visible - this also forces the images to be aligned 'top center'
- fixed missing index's in all the default styles (atahualpa/styles)
- Fixed an error where a child menu item was showing the hover color and not the parents color
- Fixed some minor documentation errors in the theme options
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #2  
Old Aug 14, 2014, 09:11 AM
MarkR
 
5 posts · Dec 2011
UK
Hi

Just upgraded to 3.7.17 from 3.7.15 and the Overlay Header Image HTML no longer overlaps the header image. (HTML put in Atahualpa Theme Options > Header image and CSS in CSS Inserts).

The inserted HTML now appears below the header image.

Have tried putting in a negative top margin in the CSS but this causes the HTML to go beneath the header image and not overlap it.

Win 7, Firefox 31.0 and IE 11.0

Any help would be appreciated.

Thanks
  #3  
Old Aug 14, 2014, 09:34 AM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
url showing the issue?
also export your settings and attach them to a reply (ATO->export/import)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Aug 14, 2014, 04:02 PM
MarkR
 
5 posts · Dec 2011
UK
URL http://www.phoenixbrighton.org/

Have attached expoprted settingings.

Note the negative top margin in HTML/CSS Inserts for
#header_overlay {margin: -68px 2px 0px 10px; float: right;} is there to move the division up as it was appearing below the header image. It is now hidden behind the header image.

Thanks
Attached Files
File Type: txt ata-phoenixbrightonorg-20140814.txt (17.3 KB, 298 views)
  #5  
Old Aug 14, 2014, 04:33 PM
bswb97
 
152 posts · Aug 2010
FWIW, I'm seeing the same issue. The issue, I believe, stems from the (new?) pre-load ID pushing everything down the size of the header image:

#imagecontainer-pre

On my site, I had the header hidden on the home page. However, after the update, the home page had a white block of the same height as the header (195px on my site). I looked at it and it appeared that this ID was taking up the same space. It scaled up and down based on header height setting too.
  #6  
Old Aug 14, 2014, 05:20 PM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
juggledad, if you issue a quick update to this, would you mind also correcting the whitespace issues? Assuming you're responsible for the .17 update, your editor is set to insert spaces instead of tab characters, making many of the the changes in .17 appear with incorrect indentation unless tab=4 is set.
  #7  
Old Aug 14, 2014, 07:32 PM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Oh futz, I don't think I tested this new code with the code overlay. Ok, I'm going to remove it but mean while you can just replace bfa_header_config.php with the one from 3.7.15 or use the attached file which is the version from 3.7.15
Attached Files
File Type: zip bfa_header_config.zip (3.0 KB, 209 views)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Aug 14, 2014, 07:34 PM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
@mdmower - can you point to an example?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Aug 15, 2014, 03:10 AM
MarkR
 
5 posts · Dec 2011
UK
Thanks for the workaround (replacing bfa_header_config.php with .15 version).

Before upating my other sites using ata .... can you let me know if you be issuing 3.7.18 or have you replaced bfa_header_config.php in 3.7.17?

Have made a donation to you in thanks for all your work with Atahualpa and for quick responses to issues.
  #10  
Old Aug 15, 2014, 03:51 AM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
we will be releasing a new version, but I'd like to wait to find out what mdmower means about the whitespace/tabs and fix both things
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Aug 15, 2014, 03:27 PM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
As I look a little closer at the code, I can see there's actually quite a bit of mixture between using four spaces or tabs, it's not limited to the .17 update. Go ahead and publish your update, it's really not a big deal. I think I had a moment of OCD is all. Sorry for holding up the update folks.

Last edited by mdmower; Aug 15, 2014 at 03:40 PM.
  #12  
Old Aug 18, 2014, 01:48 PM
annsworld
 
140 posts · Mar 2010
Whoa... just did the update and it really messed up my header making it ultrahigh. Please check here:

http://www.dievogelschule.com

Anyone else having this issue and/or know how to fix it?

Thanks,
Ann.

Last edited by annsworld; Aug 18, 2014 at 01:52 PM.
  #13  
Old Aug 18, 2014, 01:52 PM
annsworld
 
140 posts · Mar 2010
I just saw your replacement file. I missed this on my first read through of this thread. Guess I'll be swapping that in ...
  #14  
Old Aug 18, 2014, 01:55 PM
annsworld
 
140 posts · Mar 2010
... and it did fix that issue. Thanks.
  #15  
Old Aug 18, 2014, 02:23 PM
SharonJ's Avatar
SharonJ
 
635 posts · Sep 2010
Duncan BC Canada
So has this been resolved or do we
1. Add the attached bfa_header_config.php (where does it go?) or
2. Just wait until .18 comes out?
  #16  
Old Aug 18, 2014, 03:01 PM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I've fixed the issues and have sent Flynn 3.7.18 so he can submit it to wordpress.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #17  
Old Aug 18, 2014, 06:07 PM
SharonJ's Avatar
SharonJ
 
635 posts · Sep 2010
Duncan BC Canada
I shall await .18

Thank you so much for all the work you do.
  #18  
Old Aug 20, 2014, 05:38 PM
kirk
 
1 posts · Aug 2014
London, UK
Hi Juggledad, thanks for keeping the theme updated. It looks like the fix for the menu item hover colour has stopped the hover/active colour from working altogether. I'm using Menu 1 as a horizontal page menu and after updating to 3.7.17, the current page is no longer highlighted in the menu, and hovering over a menu item no longer changes its colour.
  #19  
Old Aug 22, 2014, 07:47 AM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This should be fixed in 3.7.18 which should be out shortly
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

All times are GMT -6. The time now is 04:40 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.