Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] favicon not showing up


  #1  
Old Aug 9, 2014, 11:12 AM
nikflorida's Avatar
nikflorida
 
16 posts · Feb 2010
Charlotte, NC
Send a message via AIM to nikflorida Send a message via Yahoo to nikflorida
WP 3.9.2
ATA 3.7.15
http://rhoverstocks.com

I have uploaded a favicon to /themes/atahualpa/images/favicon (and emptied the directory of all other files) and specified the file name correctly in the theme settings. It will not show up.

I've read several similar threads for earlier versions of ATA, and attempted to apply several different "bug fixes" as advised in this forum, but to no avail. Please advise.
  #2  
Old Aug 9, 2014, 12:26 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go to ATO->image location and make sure you follow the directions
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 9, 2014, 01:16 PM
nikflorida's Avatar
nikflorida
 
16 posts · Feb 2010
Charlotte, NC
Send a message via AIM to nikflorida Send a message via Yahoo to nikflorida
I didn't make any changes to the defaults on the "image location" page... but "saved" it (with the relative path listed as "atahualpa" so that the defaults would work) and it works now. Thanks.

Bookmarks

Tags
3.7.15, favicon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] New favicon not showing up Blessings4all Header configuration & styling 7 May 20, 2013 10:02 PM
Favicon not showing up. verymarie Atahualpa 3 Wordpress theme 2 Apr 7, 2011 03:04 PM
[SOLVED] No Favicon Showing msshifflett Header configuration & styling 2 Jan 8, 2011 02:23 PM
Favicon not showing on redirect sjlong Atahualpa 3 Wordpress theme 5 Nov 29, 2010 08:24 AM
favicon not showing tai4ji2x New Versions, & Updating 3 Mar 18, 2010 11:06 AM


All times are GMT -6. The time now is 06:45 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.