Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Header Image / Logo Problem with Woo Commerce


  #1  
Old Jul 29, 2014, 01:05 PM
bvimusic
 
25 posts · Jul 2010
Hi. I am having a problem with the logo image changing size and location when using woo commerce. When I deactivate woo commerce, the problem goes away - so I know it is causing the problem.

The image shrinks down and isn't readable on shop, checkout and my account pages.
Any trick on how to fix this?
  #2  
Old Jul 29, 2014, 02:02 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you try a forum search?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 29, 2014, 02:24 PM
bvimusic
 
25 posts · Jul 2010
I did - actually many. I saw many issues with the footer and sidebar, but didn't find anything with the header and logo image.
  #4  
Old Jul 29, 2014, 03:41 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
having the url to your site so we can see the issue might be of some help.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 30, 2014, 03:42 PM
bvimusic
 
25 posts · Jul 2010
http://www.goodeandyu.com/?page_id=2
, that page looks fine at the top.

here is one that doesn't work":
http://www.goodeandyu.com/?page_id=18
  #6  
Old Jul 30, 2014, 08:08 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the second link gets a not found
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jul 30, 2014, 09:21 PM
bvimusic
 
25 posts · Jul 2010
I sincerely apologize for this mistake - I have edited the pages so much and changed so many things that this is no longer relevant. I apologize for taking your time in this way and I am going to donate to the site as well. Thank you and please disregard the previous questions.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wp e-commerce category view problem tropicalconsulting eCommerce & Atahualpa 8 Jul 30, 2012 05:49 AM
WP e-commerce categories page problem jc.yin eCommerce & Atahualpa 7 Nov 25, 2011 06:45 PM
WP e-commerce categories page problem jc.yin Atahualpa 3 Wordpress theme 0 Nov 23, 2011 03:14 PM
[SOLVED] Atahualpa 3.4.6 to 3.5.1 Logo image problem ! WTMark New Versions, & Updating 8 Jun 8, 2010 07:04 AM


All times are GMT -6. The time now is 01:42 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.