Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Navigation only partly working


  #1  
Old Jul 16, 2014, 02:04 PM
gr870sfunk's Avatar
gr870sfunk
 
110 posts · Mar 2011
Montgomery, AL
This is a really weird problem and one I have not run into before.

The links in the last half of my nav aren't working.
http://www.alrba.org/

If you will notice, nothing after the menu item "Alabama Roadbuilder" works. "Resources" should have a dropdown with 8 options, while "RoadPAC" and "Contact" should just be normal links.

I've looked at the code and there doesn't seem to be anything wrong with the it. I haven't done anything to the menu in over a year and the only edits i've done have been to links on the homepage.

If you need login info, just let me know! Thanks!
__________________
"I don't talk things, sir...I talk the meaning of things. I sit here and know I'm alive." - Prof. Faber from Fahrenheit 451
  #2  
Old Jul 16, 2014, 02:24 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You have some flash object that sits on top of the right half of th screen with a z-index of 9999 so it virtually covers the menus.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 16, 2014, 02:48 PM
gr870sfunk's Avatar
gr870sfunk
 
110 posts · Mar 2011
Montgomery, AL
It that damn page corner advertisement. I hate it.

I will talk to their developers and get them to fix it.

Thanks!
__________________
"I don't talk things, sir...I talk the meaning of things. I sit here and know I'm alive." - Prof. Faber from Fahrenheit 451

Bookmarks

Tags
links, menu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] page align not working IE, but working in other browsers + headers not rotat mafgirl Atahualpa 3 Wordpress theme 12 Sep 21, 2010 11:38 AM
Following widget not working properly, followers working marced Sidebars & Widgets 0 Apr 4, 2010 05:01 AM
[SOLVED] "Older Posts" Navigation to Page 2 Not Working clintonfitchdotcom Page & Category Menu Bars 2 Feb 4, 2010 10:24 AM


All times are GMT -6. The time now is 01:40 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.