Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] TablePress sort arrows not showing on Atahualpa


  #1  
Old Jul 13, 2014, 05:45 PM
sruyle
 
3 posts · Nov 2009
The sorting arrows for a TablePress plugin table are not showing in the table header when using Atahualpa theme but if I activate other themes the plugin works just fine. I've done some research and it may have something to do with the JavaScript version per the TablePress support site but I'm not sure what line(s) to remove or exactly where. http://tablepress.org/faq/js-functions-not-working/

There are 29 instance of JS when I look at the console using Chrome. It does not appear other plugins are playing a factor as it works without any other changes when I switch themes.

Here is the link http://www.bravecatholic.com/catholic-places but I may be switching between themes until I can figure out how to get it to work. The other theme I'm using that works is the Socrates theme but that has a limitation with the sidebar which is why I'm wanting to use the Atahualpa theme.
  #2  
Old Jul 13, 2014, 07:12 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try disabling ALL your other plugins to see if there is a conflict. I just installed the plugin and it works fine with Atahualpa
Attached Thumbnails
Click image for larger version

Name:	table.jpg
Views:	285
Size:	91.3 KB
ID:	2579  
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 13, 2014, 10:03 PM
sruyle
 
3 posts · Nov 2009
I removed all plugins but TablePress and it did NOT WORK

I tried it on a brand new wordpress install and a brand new atahualpa install and it WORKED.

So I exported my setting and went back to a brand new Atahualpa install with my existing BraveCatholic site and it WORKED.

I reapplied my Atahualpa setting for BraveCatholic and it did NOT WORK

So it appears to be something in my Atahualpa settings. Can you take a look at my file.
Attached Files
File Type: txt ata-wwwbravecatholiccom-20140714.txt (20.0 KB, 298 views)
  #4  
Old Jul 14, 2014, 04:04 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Since you have the export, you can do what I would do. Go to each option and at the bottom, press the red 'Reset Settings' button and go test the issue.

At some point it should start working and you will have narrowed down the cause.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 14, 2014, 11:33 AM
sruyle
 
3 posts · Nov 2009
So I went through one by one resetting them and what I found was by resetting the "Style & edit FOOTER" resolved the issue. Although the odd thing is when I looked at it line by line nothing was visibly different from what was there prior to the reset.

Thanks for helping me walk through the process. I will follow it in the future if I have issues.

Bookmarks

Tags
atahuala 3.7.13, tablepress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] submenu arrows not showing tsheridan Page & Category Menu Bars 2 Apr 9, 2012 07:24 PM
Sort order of comments in "Page" is wrong, WP: 3.2.1 and Atahualpa 3.6.7 large Page & Category Menu Bars 4 Aug 28, 2011 12:18 PM
Dropdown arrows not showing for subpages in menu bar wallyman0 Page & Category Menu Bars 7 Apr 1, 2011 02:06 PM
[SOLVED] Menu Arrows in Atahualpa 3.6 pnasilowski New Versions, & Updating 2 Jan 7, 2011 08:31 AM


All times are GMT -6. The time now is 09:18 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.