Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa 3.4: no "title" Tag anymore - with wpSEO 2.7.5


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 5, 2009, 03:47 AM
chris's Avatar
chris
 
39 posts · Dec 2008
essen@nrw.de
Hello,

I was just about to update from atahualpa 3.3.3 to 3.4. After the update I didn't have any "title" tags on the sourcecode. switching back to 3.3.3 or switching off wpSEO 2.7.5 bring the title tags back at the second.

SEO in atahualpa is and was disabled - I use wpSEO instead for some month without any problems. wpSEO always worked perfect on 3.3.3 - did 3.4 change anything in the behavior with title tags?

I would love to work with atahualpa 3.4 & wpSEO.

and it seems that something is messed up with the widgets ...

see both attachments
Attached Thumbnails
Click image for larger version

Name:	at34.png
Views:	698
Size:	122.8 KB
ID:	177  Click image for larger version

Name:	at333.png
Views:	675
Size:	231.4 KB
ID:	178  
  #2  
Old Jul 10, 2009, 06:14 AM
chris's Avatar
chris
 
39 posts · Dec 2008
essen@nrw.de
Solution for that title Tag issue:

<head> is missing in the header.php
  #3  
Old Jul 10, 2009, 07:04 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
In 3.4, Edit header.php - the first three lines are:
HTML Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
add <head profile="http://gmpg.org/xfn/11"> between line 2 and 3 so you end up with
HTML Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jul 10, 2009, 10:07 AM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
Bummer...

Added for 3.4.1 which is coming soon due to this bug
  #5  
Old Jul 11, 2009, 11:31 AM
jankph
 
92 posts · Jul 2009
ATA 3.6.4 and WP 3.1
Quote:
Originally Posted by juggledad
...
add <head profile="http://gmpg.org/xfn/11"> between line 2 and 3
...
That also took care of an error relating to 'IE=EmulateIE7' when validating with w3c. I could not figure out what it was until now. Thanks.

Bookmarks

Tags
atahualpa 3.4, seo, title, wpseo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Logo h1 Tag -- And Post Title Color nathat Post-Kicker, -Byline & -Footer 1 Jul 21, 2009 07:19 AM
wpSEO and Athualpha 3.4.01 TGsoft Plugins & Atahualpa 1 Jul 5, 2009 12:14 PM
in Title Bar: possible to append a blurb or tag line? petevannuys Header configuration & styling 1 Jun 29, 2009 07:21 PM
Only show page title, not excerpts or full, on tag pages. Alphanon Excerpts, Read more, Pagination 2 Mar 3, 2009 10:18 AM
Tag listings in Atahualpa 2.2 MrCardinal Other BFA WordPress Themes 6 Feb 17, 2009 09:14 AM


All times are GMT -6. The time now is 09:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.