Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

MapPress Easy Google Map - not displaying


  #1  
Old Jun 24, 2014, 05:52 PM
soni
 
24 posts · Mar 2010
Atahualpa 3.7.15
Wordpress 3.9.1
MapPress Easy Google Maps 2.24.1

I want to add a map of Point of Interest in my contact page.

I have done this in the past, using "MapPress Easy Google Maps" plugin with Atahualpa 3.4.6.

But, in Atahualpa 3.7.15, MapPress Easy Google Maps is not displaying. I tried to remove background-color: #f3f3f3 in the Style Images - but the map is still not displaying.

Please help me solve this problem.
  #2  
Old Jun 24, 2014, 05:58 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what's the url?
Do you have a caching plugin active?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 24, 2014, 07:38 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That plugin works fine for me with Atahualpa 3.7.15 and WordPress 3.9.1
The version of MapPress Easy Google Maps is 2.42.1 though. But perhaps your version number is a typo.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Jun 24, 2014, 07:39 PM
soni
 
24 posts · Mar 2010
thanks for your reply.
no, i do not have a cashing plugin active.
no url to share yet.
  #5  
Old Jun 24, 2014, 07:57 PM
soni
 
24 posts · Mar 2010
Yes, it was a typo. I am using MapPress Easy Google Maps 2.42.1 -
wordpress, theme, plugin are all latest versions.
What do I need to do to make it work?
  #6  
Old Jun 24, 2014, 08:08 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I don't know as it works for me just fine. As a first step I would test by deactivating all the other plugins and see if the map shows.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Jun 24, 2014, 09:15 PM
soni
 
24 posts · Mar 2010
I tried deactivating the plugins - still no map displays.

I activated twenty fourteen theme, and the map shows!...

Is there some settings in Atahualpa that is interfere with MapPress showing?
  #8  
Old Jun 25, 2014, 03:25 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There maybe some conflict or a setting you are using maybe causing an issue but without the URL it's just a guess
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Jun 25, 2014 at 07:11 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Add Google CSE Code and enable a Google custom search dherrhoyman Header configuration & styling 2 Jul 23, 2013 12:21 PM
Displaying picasa web albums & upgrade to google+ tlck9 Plugins & Atahualpa 1 Oct 26, 2012 06:48 AM
[SOLVED] Displaying a Google Search Engine? GRF Sidebars & Widgets 4 May 2, 2012 07:06 AM
[SOLVED] Hi, I want to put a google ad in the header. google adsense vishvadeep Header configuration & styling 5 Aug 27, 2009 12:30 PM


All times are GMT -6. The time now is 09:56 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.