Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Twitter Embed Links Do Not Display Properly


  #1  
Old Apr 17, 2014, 09:20 AM
texbiker
 
12 posts · Dec 2010
After updating to WordPress 3.9 the Twitter and Meetup embed URL's do not display like they should. All that displays is the URL. When I switch to the Twenty Fourteen theme the embeds display like they are supposed to. This points to Atahualpa being the problem.
Link to the post with the problem
http://www.texbiker.net/blog/
Look at the bottom of the first post.

What can I do to fix the problem?
I am using Atahualapa 3.7.15.
  #2  
Old Apr 17, 2014, 09:46 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I don't see any links. I just see the social sharing buttons.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 17, 2014, 11:27 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you have a caching plugin active that could be part of the issue or masking it.

What version of Atahualpa?
Please provide a url to the widget download.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Apr 17, 2014, 12:04 PM
texbiker
 
12 posts · Dec 2010
I am using version 3.7.15. Look at this post at the bottom where it says "Tweets". I deleted the cache but the problem is still there.
http://www.texbiker.net/blog/2014/04...st-april-16th/
  #5  
Old Apr 17, 2014, 01:14 PM
texbiker
 
12 posts · Dec 2010
Version 3.7.15. I turned off the caching but the problem is still there.
  #6  
Old Apr 17, 2014, 01:15 PM
texbiker
 
12 posts · Dec 2010
Look at the top post and scroll down to the section "Tweets". Below there are all of the URL's .
  #7  
Old Apr 17, 2014, 01:40 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Where did you put those links and what is the code you used?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Apr 17, 2014, 04:29 PM
texbiker
 
12 posts · Dec 2010
I put the URL's in the visual editor. The only code required is the URL. WordPress takes the URL and embeds the Tweet like you see on Twitter. Same for Meetup. I also tried the text editor but it did not solve the problem.
  #9  
Old Apr 17, 2014, 04:45 PM
texbiker
 
12 posts · Dec 2010
I used the visual editor and the text editor to paste the Tweet URL into the post.
  #10  
Old Apr 17, 2014, 05:28 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Have you tried just using a standard hyperlink?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Apr 17, 2014, 05:39 PM
texbiker
 
12 posts · Dec 2010
WordPress has an API to resolve the Tweet URL to display the Tweet in the post. This works in the Twenty Fourteen theme but not Atahualapa 3.7.15. I suspect there was a change in the Tiny MCE editor with WordPress 3.9.
  #12  
Old Apr 17, 2014, 06:50 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
looks fine to me
Click image for larger version

Name:	tweets.png
Views:	560
Size:	138.3 KB
ID:	2545
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Apr 17, 2014, 11:14 PM
texbiker
 
12 posts · Dec 2010
It is working now. Not sure why but I will take it.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Add Twitter and Facebook Links timnash Header configuration & styling 10 Dec 14, 2010 02:46 AM
Sidebars don't display properly in IE writesbooks Sidebars & Widgets 1 Sep 15, 2010 09:05 AM
Making separate pages to display posts by category; also, how to embed WP page Eric Bobrow Atahualpa 3 Wordpress theme 1 Dec 2, 2009 12:34 AM
[SOLVED] Logo will not display properly gravlguts Header configuration & styling 7 Nov 2, 2009 10:39 AM


All times are GMT -6. The time now is 07:29 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.