Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Odd page formating


  #1  
Old Mar 19, 2014, 01:22 PM
Marci
 
17 posts · Mar 2014
SW Wisconsin
Hi!
I'm new to the forum and have searched for this answer, but didn't see anything like this.

I just switched my site to Atahualpa and am working thru many issues. One that I cannot figure out is the page formatting. When I'm editing pages or posts that were created prior to switching themes, the text area run underneath the right sidebar (where it has headers of Publish, Page Attributes, etc.). The page looks fine when viewing the site (www.driftlessprairies.org) and is fine when adding new pages. This causes problems when I need to edit as I cannot access the words that are "under" the right sidebar.

Any help will be greatly appreciated!
Marci

Last edited by lmilesw; Mar 21, 2014 at 04:03 PM.
  #2  
Old Mar 19, 2014, 01:58 PM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try disabling all your plugins to see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 21, 2014, 09:38 AM
Marci
 
17 posts · Mar 2014
SW Wisconsin
Thank you for your help. I deactivated them all then reactivated them. Nothing changed.
  #4  
Old Mar 21, 2014, 10:21 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you send me a PM with an admin id/pw I'll take a peek
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 21, 2014, 03:19 PM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, I just took a look and I have no problems. I selected edit for page 'Blue gray Gnatcatcher' and this is what I see
Click image for larger version

Name:	Gnatcatcher.jpg
Views:	257
Size:	78.6 KB
ID:	2522
Have you tried another browser? I used Safari on a mac.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Mar 21, 2014, 03:59 PM
Marci
 
17 posts · Mar 2014
SW Wisconsin
I just tried switching to Chrome and it's still the same problem. I downloaded and switched to Safari and it's still the same problem. When I switched themes, we were using a Mac and I work on a PC. Any chance this could have anything to do with this? I know I'll be editing and it's quite the challenge when I can't get "underneath" that right sidebar. I realize it's difficult for you to troubleshoot when it's working fine on your computer. Not sure what else to do. Any other suggestions?
  #7  
Old Mar 21, 2014, 04:08 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What version of Windows and do you have all the latest updates? I don't know this is the problem. Just something to check.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Mar 21, 2014, 04:26 PM
Marci
 
17 posts · Mar 2014
SW Wisconsin
I'm running Windows 8 and updates ran just a couple of days ago.
  #9  
Old Mar 21, 2014, 04:52 PM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
can you post a screen shot of the issue?
Also do you have your brwoser zoom set to normal?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 21, 2014 at 05:01 PM.
  #10  
Old Mar 21, 2014, 06:25 PM
Marci
 
17 posts · Mar 2014
SW Wisconsin
Browser zoom is text only -- I don't have a "normal" setting. Here's the attachment: Sceen print.pdf
  #11  
Old Mar 22, 2014, 08:42 AM
Marci
 
17 posts · Mar 2014
SW Wisconsin
I don't see my message with the screenshot posted. Was it received? I thought I would retry it but it isn't uploading now. Not sure why, I'm within all the parameters required.
  #12  
Old Mar 22, 2014, 10:34 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
are you SURE you disabled ALL your plugins and then when and edited a page? Because I just disabled one of your plugins and the problem went away. Now you mission is to find out which one it is.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Mar 22, 2014, 10:36 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Do you have an editor plugin installed? I have seen this kind of thing happen when there are too many icons added to a row of the editor.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Mar 22, 2014, 10:47 AM
Marci
 
17 posts · Mar 2014
SW Wisconsin
Yes, I did deactivate all the plug ins but I didn't do it one at a time. Just did that...it's the Revolution Slider plug in that causing the format issues. How do I "fix" that?
  #15  
Old Mar 22, 2014, 11:26 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you will need to talk to the plugin developer - I shut off the tinymce editor and it fixed it so there maybe a conflict between different plugins...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #16  
Old Mar 22, 2014, 11:50 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Again, as I mentioned, check the number of icons you have added to the top row of the editor. Too many icons in a row produces this affect. Here is a screenshot when I added too many icons to a row in the TinyMCE editor.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #17  
Old Mar 22, 2014, 03:10 PM
Marci
 
17 posts · Mar 2014
SW Wisconsin
OK -- I got it worked out. It was the Ultimate TinyMCE. The Advanced one works fine. Thanks a bunch for all the help!!
  #18  
Old Mar 23, 2014, 12:56 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
And Ultimate TinyMCE will work if you don't have too many icons on a row. That is what I use on several sites.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
formating within a Widget area Mykhailo Sidebars & Widgets 2 Feb 23, 2013 04:00 PM
[SOLVED] Text formating and images missing on page for post but do show up on post it swimflyfast2 Center area post/pages 4 Feb 15, 2013 11:43 AM
[SOLVED] Formating the Archive page ksmith101 Center area post/pages 3 Jan 5, 2010 10:52 AM
Formating problems OldRedDragon Excerpts, Read more, Pagination 1 May 31, 2009 07:09 AM
Formating my Post... ticketmc Post-Kicker, -Byline & -Footer 0 Mar 14, 2009 10:00 PM


All times are GMT -6. The time now is 03:29 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.