Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Custom Widgets Won't Display


  #1  
Old Nov 10, 2013, 11:35 AM
jtsharp
 
23 posts · Mar 2010
I've added custom widgets to the top and bottom of the center area using one of the provided codes. When I go to the Widget section of the WP admin, they aren't there. Using WP 3.7.1 and ATA 3.7.12. Any thoughts?
  #2  
Old Nov 10, 2013, 11:41 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you view the front page of your site before going to the widget page. That way the code that builds teh widget area wll be executed.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 6, 2013, 12:52 PM
jtsharp
 
23 posts · Mar 2010
That did it, thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get custom search form to display on a custom search page ltacf1 Installing & running WordPress 1 Jan 19, 2012 06:24 PM
Unable to display any widgets on sidebar. sawa0018 Sidebars & Widgets 6 Oct 17, 2011 07:00 PM
Display a set of widgets in random order? damian Sidebars & Widgets 2 May 12, 2011 04:10 PM
How do I display a custom menu with 3.6.1? ellenfinkl New Versions, & Updating 1 Jan 23, 2011 02:54 PM


All times are GMT -6. The time now is 06:08 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.