Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Images won't link after server restore


  #1  
Old Sep 6, 2013, 11:06 AM
jorgfoto
 
39 posts · Jul 2009
vermont, USA
I am coming in after a deletion of images on the server (don't ask).
A restore was done to the folders such that the images appear in the correct folder ( wp-content>uploads> year> month) and are appearing again on Google plus and other web links.
However we cannot relink to the pages themselves - even when deleting the old link and uploading nesw from the library....
Any hints on where to go with this?
Thanks in advance>
  #2  
Old Sep 6, 2013, 11:29 AM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of aAtahualpa?
What is the url?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore CSS File c12281 New Versions, & Updating 1 Mar 11, 2013 11:51 AM
Server crashed, need to restore settings... willwork Atahualpa 3 Wordpress theme 3 Mar 24, 2011 02:34 PM
[SOLVED] I'd like to link Home page header images to link to different urls depending grnidone Header configuration & styling 7 Mar 10, 2011 01:53 PM
[SOLVED] WP backups - will a restore also restore Atahualpa settings? runbei New Versions, & Updating 2 Feb 26, 2010 04:41 PM
[SOLVED] Link images in bloroll sidebar ALSO show the title of the link sine Sidebars & Widgets 6 Sep 7, 2009 04:11 PM


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.