Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] I just broke my installation: Need urgent help

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Jun 17, 2009, 02:34 PM
2 posts · Jun 2009
Noobie to WP and had just about got a site ready to go live

I changed the path in wordpress settings for where wordpress is located and now my site doesnot appear any more. I can't login to wordpress to change it back..

What file can I edit to get it back online..

help appreciated
Old Jun 17, 2009, 03:09 PM
shedhed's Avatar
52 posts · Mar 2009
Bramhall, UK
Hi there,

You'll have modify the info in your database.

Have a look at this Wordpress support topic:-


There's a link there to how to fix the problem:-


Hopefully this will help.

Old Jun 18, 2009, 07:35 AM
juggledad's Avatar
23,026 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
360degrees, did you get it back up?
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jun 18, 2009, 02:33 PM
2 posts · Jun 2009
thanks for the replies, much apprecaited.

Logged into phpMyAdmin and changed the siteurl in teh database.

Also had to change one other but can't recall which one right now


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I broke my WordPress installation, too. nasu Installing & running WordPress 4 Jul 1, 2009 10:49 AM
Installation options stalled mugger Atahualpa 3 Wordpress theme 6 Jun 6, 2009 11:24 AM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 10:09 AM
URGENT: Error codes after installing a plugin liabelle Plugins & Atahualpa 4 Apr 14, 2009 03:16 PM
[SOLVED] Help! I Broke my WP INstallation! Shepherd Jim Installing & running WordPress 5 Mar 11, 2009 05:41 PM

All times are GMT -6. The time now is 09:13 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.