Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Problem with background showing up only on main page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 16, 2009, 03:06 PM
Ars-virtualis.com
 
2 posts · Jun 2009
Hey, I got a problem with my background image, it is only showing up on the main page...as soon as you click on the title of a post it is gone. What can I do, I put the url to the background image in the body style part, as such:

background: url(wp-content/themes/atahualpa333/images/background2.jpg)repeat top left;

Here is a link to my homepage:

http://www.ars-virtualis.com/ (no problem with b/g)

http://www.ars-virtualis.com/index.p...projektstelle/ (b/g not showing)

Thank you very much
  #2  
Old Jun 16, 2009, 04:22 PM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
There seems to be something strange about your addresses. the address of the page with the problem is
HTML Code:
http://www.ars-virtualis.com/index.php/die-projektstelle/
where is the INDEX.PHP coming from??

What do you have set for the WordPress address (URL) and Blog address (URL)?
What is the name of the directory you installed Wordpress into?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jun 18, 2009, 05:52 AM
Flynn's Avatar
Flynn
 
3,745 posts · Oct 2008
Munich, Germany
Change to
url(/wp-content/themes/atahualpa333/images/background2.jpg) repeat

Also note the space before "repeat", this can lead to problems in IE which is more picky with little code formatting errors
  #4  
Old Jun 18, 2009, 06:29 AM
Ars-virtualis.com
 
2 posts · Jun 2009
Thanks, it works... Awesome

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Don't show sub-pages for a main page on my menu bar jockoe Atahualpa 3 Wordpress theme 1 Jul 13, 2009 12:28 PM
[SOLVED] creating posts from the main site janey73 Atahualpa 3 Wordpress theme 2 Jun 24, 2009 04:00 PM
[SOLVED] Background Image Not Showing in IE6 Jcasteli Atahualpa 3 Wordpress theme 4 Jun 4, 2009 06:41 PM
[SOLVED] [SOLVED] Background image not showing up WebWeaver Atahualpa 3 Wordpress theme 2 May 28, 2009 05:39 PM
Main page and post page styling....how do I change it? d_random Page & Category Menu Bars 1 May 19, 2009 05:25 PM


All times are GMT -6. The time now is 12:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.