Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Url links problem!


  #1  
Old Jul 14, 2013, 02:44 AM
hackavinash
 
15 posts · Jul 2013
I m trying to put some social buttons images with links,
but when i click on it , automatically appending my domain.tpl in front of the links..

image explains it in better way ,take a look!

Last edited by hackavinash; Jul 15, 2013 at 03:41 PM.
  #2  
Old Jul 14, 2013, 02:46 AM
hackavinash
 
15 posts · Jul 2013
I got the solution.. thanks to my friend..

I need to add http://
after every href="" attribute

otherwise it will fetch it from its root directory!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overlapping Menu & Links problem TW216 Center area post/pages 0 Jun 18, 2013 09:38 AM
[SOLVED] Problem with Bold Nesting in Links OldMan1 Center area post/pages 8 May 16, 2011 08:24 PM
[SOLVED] Problem with moving new widget areas and links? Wimbledon Sidebars & Widgets 0 Jun 9, 2010 06:55 PM
Seems to be a problem when displaying multiple links sections on right sidebar debsmusings Sidebars & Widgets 16 Dec 22, 2009 05:28 AM
[SOLVED] Problem with putting links inside posts MommyBlogger Header configuration & styling 8 Oct 28, 2009 03:58 AM


All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.