Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Missing Sidebar Images


  #1  
Old Jul 13, 2013, 10:21 AM
atayogi
 
8 posts · Jul 2013
Hi there,

My sites are held with Bluehost but the domain names are with Hostpapa and the nameservers are pointed at Bluehost. The sites were originally built on temporary urls and when I made the change to have them display my domain names at the top, the images on the sidebar disappeared. Another thing that happened at the same time was that I updated Atahualpa and this caused some images to disappear but I resolved this by creating an ata-images file as per instructions in the update. It is now just the sidebar images I cannot get back even though I have checked the file path, uploaded the images again and checked that my images are being uploaded in Auto mode by my FTP, Filezilla. If anyone can make any further suggestions, that would be appreciated. My websites are:

www.jillspilates.co.uk
&
www.amandaspilates.co.uk

Thanks,

Vick
  #2  
Old Jul 13, 2013, 11:00 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try using the fully qualified path to the image
  #3  
Old Jul 14, 2013, 04:58 AM
atayogi
 
8 posts · Jul 2013
Sorry, I don't know what that means... This whole process has been a steep learning curve for me. Thanks for your patience...
  #4  
Old Jul 14, 2013, 05:49 AM
atayogi
 
8 posts · Jul 2013
If it means use the whol file path i.e. /public_html/amanda/wp-content/themes/atahualpa/images/example.jpg then I just tried that for www.amandaspilates.co.uk to no avail.
  #5  
Old Jul 14, 2013, 06:18 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
that is not the fully qualified path - it would be in the form 'mydomain.com/wp-content/blah/blah/image.jpg'
  #6  
Old Jul 14, 2013, 03:07 PM
atayogi
 
8 posts · Jul 2013
That worked - thank you so much

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Moved files and images missing... coolpillows Montezuma Theme 1 Jan 15, 2013 04:03 PM
[SOLVED] Atahualpa 3.7.9, Missing Images Pauli Header configuration & styling 2 Sep 24, 2012 09:33 AM
[SOLVED] My post images are missing after switching to ATA 3.7.3 scottpollack Forum How-To 14 Mar 16, 2012 12:53 PM
Colorpicker & Images : Stylesheet is missing Youneedahost Atahualpa 3 Wordpress theme 0 May 20, 2010 08:31 AM
sidebar missing gina31 Sidebars & Widgets 9 May 25, 2009 07:12 PM


All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.