Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] In a mess with my logo placement


  #1  
Old Jul 8, 2013, 06:53 AM
GrahamW
 
101 posts · Jul 2010
I'm sorry guys, but I'm still recovering from the forced upgrade by Hostmonster. I've found another site where the images etc were affected. I've tried to restore everything but this one (http://www.life-saving.net) is proving a bit hard to sort out.

Two logos are appearing. The one I want is the smaller one but I want it to appear inside the Title/Subtitle panel sitting on top of the header images.

Any pointers to what I'm doing wrong would be really appreciated.

Thanks
Graham
  #2  
Old Jul 8, 2013, 08:16 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It looks like you just have to turn off the overlay blog title and tag line.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 8, 2013, 10:06 AM
GrahamW
 
101 posts · Jul 2010
Thanks, but I want those to appear in the box.

Cheers
Graham
  #4  
Old Jul 8, 2013, 10:13 AM
GrahamW
 
101 posts · Jul 2010
It's OK - I found the problem - I'd tried someone else's solution on here and not deleted all the CSS insert when I realised that it didn't work as I meant.

Thanks for your help.
Graham

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I've got myself into a little mess! Logged out, phpmyadmin not helping GrahamW Web Hosting for WordPress 4 May 16, 2011 04:51 PM
Mess in the menu Antonino Giglio Atahualpa 3 Wordpress theme 3 Sep 13, 2010 06:15 PM
[SOLVED] Menu bar looks ok in chrome but is a complete mess in Firefox and IE khandee Page & Category Menu Bars 6 Sep 12, 2010 07:20 AM
Switching the logo placement Daniel Hurtubise Header configuration & styling 2 Aug 24, 2010 02:18 PM
How badly could I mess up my blog if I try to copy this css tweak? Hidden Driveways Page & Category Menu Bars 3 Jul 12, 2010 10:22 PM


All times are GMT -6. The time now is 07:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.