Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header problem following auto upgrade to 3.7.12


  #1  
Old May 6, 2013, 04:11 PM
quintain
 
68 posts · Nov 2010
Hi
I am getting the following fault message immediately above where the header should be in www.cleatormoor-tc.org.uk

/home/sites/cleatormoor-tc.org.uk/public_html/wp-content/ata-images/header/ - wp-content
the folder permission or path to your header image folder is incorrect.

permissions for the jpg was auto set to 644, I have tried 755 & 777 but still get the same error message

I have a single jpg in: /public_html/wp-content/ata-images/header/compilation1240.jpg

I renamed the jpg and removed some underscores to try to make it appear.
I change ATA them to WP2012 and back again.

ATA options 'image locations' are Relative location is wp-content and image directory is ata-images; I altered ata-images to header but get a similar error message:
/home/sites/cleatormoor-tc.org.uk/public_html/wp-content/header/header/ - wp-content
the folder permission or path to your header image folder is incorrect.

The following folder is empty: public_html/wp-content/themes/atahualpa/images/header

I also failed to read the advice about manual updating to the latest version !!

I cannot find an answer in the forum to this problem; albeit a number of similar occurances have been discussed.

I would welcome any advice please.

N.B

I do not have a caching plugin and I have cleared my FFox browser recent history, problem also shows in chrome & IE

Last edited by quintain; May 6, 2013 at 04:24 PM. Reason: extra information
  #2  
Old May 6, 2013, 04:50 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
send me a PM with an admin ID/PW and I'll take a look
are you on an apache host?
  #3  
Old May 6, 2013, 05:41 PM
quintain
 
68 posts · Nov 2010
Hi JD

I 'think' the problem is solved or at least known and I am kicking myself for it, BUT tomorrow (it's midnight + with me) I will be kicking others.

I changed nameservers about a month ago and all has been well until now. Somehow the nameservers have changed or whatever.

My new hosts tell me I should change them again, I cannot get fully onto my old hosts site but far enough to see 'not hosted here' message.

I upgraded to ata .12 and have been altering the wp-contents on the new host but that's not doing anything.

I think the above is a correct summary, after a few hours sleep I will try again.

Thanks for your willingness to help.

Regards
  #4  
Old Jun 14, 2013, 01:16 PM
tad1073's Avatar
tad1073
 
19 posts · Jun 2013
Powder Springs, Ga
Send a message via Skype™ to tad1073
I'm having the same issue but I used the new feature "Image location" and set my images directory to /var/www/atadtek/wordpress/wp-content/gallery/mygallery and am getting this error:

/var/www/atadtek/wordpress/wp-content/gallery/mygallery/header/ - wp-content
the folder permission or path to your header image folder is incorrect

folder permissions are 755 and file permissions are 644
  #5  
Old Jun 14, 2013, 01:37 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
@tad1073... Reread the instructions for setting up the new "Image Location"
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jun 14, 2013, 02:18 PM
tad1073's Avatar
tad1073
 
19 posts · Jun 2013
Powder Springs, Ga
Send a message via Skype™ to tad1073
By creating a folder in the 'wp-content' folder with a name LIKE 'ata-images' and adding a second folder in it called 'header', you would put your

Does that mean I have to call it ata-images? because from what I gather it could named it anything.

Relative location of images is set to wp-content and Images Directory is set to gallery/mygallery. I have also created the header folder and placed the header image in that file.

It's woring now.

Last edited by tad1073; Jun 14, 2013 at 02:30 PM.
  #7  
Old Jun 14, 2013, 02:38 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
yes, you can name the top folder anything, the header folder must be called 'header'

it is assumed it will be a single folder name, not a multiple folder name - ie mygallery, not gallery/mygallery
  #8  
Old Jun 14, 2013, 03:43 PM
tad1073's Avatar
tad1073
 
19 posts · Jun 2013
Powder Springs, Ga
Send a message via Skype™ to tad1073
I changed it to gallery and moved the header folder to gallery and it is working, thanks.
  #9  
Old Jun 14, 2013, 04:05 PM
tad1073's Avatar
tad1073
 
19 posts · Jun 2013
Powder Springs, Ga
Send a message via Skype™ to tad1073
Now all I need to do is make the rss links white while keeping all the rest red, how can acheive that

Last edited by juggledad; Jun 15, 2013 at 04:24 PM.
  #10  
Old Jun 14, 2013, 04:39 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
use some CSS
  #11  
Old Jun 15, 2013, 03:31 PM
tad1073's Avatar
tad1073
 
19 posts · Jun 2013
Powder Springs, Ga
Send a message via Skype™ to tad1073
I don't know how.
  #12  
Old Jun 15, 2013, 04:24 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When you want to break away from the default settings of themes, and billing yourself as a computer repair person, you need to start learning CSS.

You can take a tutorial at http://htmldog.com/guides/css/ then I would start playing with FireBug extension f FireFox and learn to use the 'examine' tool so you can make changes.

It's like repairing a computer, you need to dig in and play/test different things so you can learn and expand your horizons.

Go take the tutorial and then come back and tell me what you think you have to change.
  #13  
Old Jun 18, 2013, 04:02 AM
elicec
 
1 posts · Jun 2013
Hello all,

I changed my header image file on my site and its now not showing at all. There are no spaces in the file name and I did exactly the same thing as with the first image that showed up fine. Am I missing something?

Here is the site: http://bornoflove.co.uk/

Last edited by juggledad; Jun 18, 2013 at 04:19 AM.
  #14  
Old Jun 18, 2013, 04:21 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) did you copy the image back to the header folder?
2) are the permissions correct
3) name spelled correct
4) extension correct

if you can't see the image by typing the path in your browser ie
HTML Code:
http://bornoflove.co.uk/wp-content/themes/atahualpa/images/header/bol.png
then it won't show on the page.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.51 to 3.67 upgrade concern....auto upgrade working correctly? CounterPoint New Versions, & Updating 1 Jun 21, 2011 12:36 PM
Auto Upgrade Not the Latest Ata Version joan New Versions, & Updating 1 Jul 20, 2010 11:46 AM
How to upgrade from 3.4.4 to 3.4.9 using WP Auto Upgrade without Losing Customization dpnstl New Versions, & Updating 3 Jun 6, 2010 03:48 PM
Upgrade: auto vs. manual interage New Versions, & Updating 9 Dec 28, 2009 10:53 AM
[SOLVED] Header Image Problem after upgrade Jimsplace New Versions, & Updating 4 Sep 6, 2009 10:14 AM


All times are GMT -6. The time now is 05:32 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.